Высшая математика

3.5. Примеры решения задач к разделу 3

Пример N 1

Найти неопределенный интеграл:

Решение.
Ответ:

Пример N 2

Найти неопределенный интеграл:

Решение.
Ответ:

Пример N 3

Найти неопределенный интеграл:

.
Решение.

Чтобы проинтегрировать данную функцию, необходимо сделать замену переменной [image] .

Мы получили неправильную дробь. Выделяем в ней целую часть, деля уголком многочлен, стоящий в числителе, на многочлен знаменателя.

Ответ:

Пример N 4

Найти неопределенный интеграл:

Решение.

Мы получили неправильную дробь, выделяем в ней целую часть, деля уголком многочлен, стоящий в числителе, на многочлен знаменателя:

Ответ:

Пример N 5

Найти неопределенный интеграл:

Решение.
Ответ:

Пример N 6

Найти неопределенный интеграл:

Решение.
Ответ:

Пример N 7

Найти площадь фигуры, ограниченной линиями:

Решение.
Построим фигуру на плоскости OXY, ограниченную y1 = 4 - x2 - параболой и y2 = 2 - x - прямой (рис. 16).

Рис. 16

Находим точки пересечения функций y1 и y2 :

Так как 4 - x2 ≤ 2 - x на отрезке [-1; 2], то площадь S данной фигуры вычисляется следующим образом:

Ответ: 4,5.

Пример N 8

Найти длину дуги кривой [image] .

Решение.

Ответ:

Пример N 9

Найти длину дуги кривой [image] .

Решение.

Дуга задана в явном виде [image] , пределы интегрирования заданы 2 ≤ x ≤ 3, составим интеграл

Ответ:

Пример N 10

Найти длину дуги астроиды

.
Решение.

Кривая задана параметрически, следовательно, ее длина L вычисляется следующим образом:

Ответ: 4,5

Пример N 11

Найти объем тела, полученного вращением вокруг оси ОХ фигуры, которая ограничена параболами y = 3 - x2, y = x2 + 1.

Решение.

Построим фигуру на плоскости ОХУ, ограниченную параболами y = 3 - x2, y = x2 + 1 (рис. 17).

Рис. 17

Найдем точки пересечения кривых:

.
Тогда

Ответ:

Пример N 12

Изменить порядок интегрирования:

Решение.

Строим область интегрирования D, которая состоит из двух областей - D1 и D2 (рис. 18):

Область D1 ограничена полуокружностью [image] и прямыми y = 0, x = 2 .

Область D2 ограничена прямыми y = x - 4, y = 0, x = 2.

Рис. 18

Область D является правильной в направлении оси ОУ. Наибольшим значением y в области D будет число y = 0, а наименьшим y = -2. Из уравнения [image] выражаем x через y :

Функция [image] задает левую границу области D . Из уравнения y = x - 4 выражаем x через y : x = y + 4 . Функция x = y + 4 задает правую границу области D . Следовательно, область D задается неравенствами:

Теперь изменяем порядок интегрирования в двукратном интеграле:

Ответ:

Пример N 13

Найти площадь фигуры, ограниченной линиями [image], [image], [image], [image].

Решение.

Построим фигуру D , ограниченную заданными линиями (рис. 19):

- окружность с центром в точке [image] , радиусом [image] ;

- окружность с центром в точке (1; 0) , радиусом 1;

- ось ОХ;

- прямая с угловым коэффициентом

Рис. 19

Выражая окружности в полярных координатах:

приходим к выводу, что область D можно задать неравенствами:

Находим площадь S области D по формуле площади фигур в полярных координатах:

Ответ:

Пример N 14

Вычислить объем тела, ограниченного поверхностями [image], [image], [image], [image] .

Решение.

Тело ограничено параболическими цилиндрами, образующие которых параллельны оси OZ : , [image] ; координатной плоскостью [image] ; и плоскостью z = 4 - y. Изобразим на рисунках тело (рис. 20) и его проекцию (рис. 21) в плоскости ОХУ.

Рис. 20 | Рис. 21

Основанием заданного тела является область D, задаваемая неравенствами : .

Находим объем V тела при помощи двойного интеграла:

Сначала находим внутренний интеграл :

Затем находим внешний интеграл :

Ответ: