РЕФЕРАТЫ.ru

Мега-дизигнер
Главная

реферат > Философия > Мышление и искусственный интеллект [о работе]

Работы
Список тем
Расширенный поиск
Напишу реферат
Ищу реферат
Top 30
Скажите а ....
Развлечения !!!
Контакты
FAQ
Rambler's Top100
Просмотр работы: Мышление и искусственный интеллект

МОСКОВСКАЯ ГОСУДАРСТВЕННАЯ АКАДЕМИЯ ПРИБОРОСТРОЕНИЯ И ИНФОРМАТИКИ
08.00.05 "Экономика и управление народным хозяйством"
ЭУ-2 "Информационные технологии в экономике"

РЕФЕРАТ

ДИСЦИПЛИНА: Философия
ПРЕПОДАВАТЕЛЬ:
.
ТЕМА: Мышление и искусственный интеллект
ИСПОЛНИТЕЛЬ:
Аспирант Семичастнов М.А.
НАУЧНЫЙ РУКОВОДИТЕЛЬ:
Доктор технических наук Африканов И.Н.

Москва
2000г.

С О Д Е Р Ж А Н И Е

Введение....................................................................................3
Глава 1.Механистический подход к исследованию сознания человека......6
Глава 2.Попытки понять сознание ..................................................14
Глава 3. Кибернетический подход к исследованию сознания.................20
Глава 4.Искусственный интеллект. ЗА и ПРОТИВ..............................22
Заключение..............................................................................28
Список использованных источников:..............................................31

"Дороги, которые мы выбираем, следует отличать от дорог, которые выбирают нас" Феликс Кривин.
"Печальная ирония факта: некоторые люди отличаются от мыслящих машин только тем, что уже давно ни над чем не задумываются"
Феликс Кривин.
Введение

Область науки, называемая "искусственный интеллект" (ИИ), занимается изучением самых таинственных вопросов человеческого существования. Какова природа мышления? Какие процессы происходят в нашем организме, когда мы думаем, чувствуем, видим, понимаем? Возможно ли в принципе понять, как работает наш мозг? На протяжении тысячелетий человек задавался этими вопросами, но до сих пор мы не можем ответить на них сколько-нибудь определенно.
Исследования в области искусственного интеллекта вооружили нас новым средством для изучения этих вопросов - компьютером. Каждый, кому приходилось иметь дело с ЭВМ, согласится, что часто машина порождает больше проблем, нежели решает. Однако для исследования процесса мышления это только полезно.
ЭВМ помогает нам понять суть процессов познания прежде всего тем, что дает возможность проверить теоретические предположения о том, как работает мозг. Теорий такого рода обычно строятся как описания происходящих процессов. Например, пытаясь понять, как человек получает ответ на вопрос, можно предположить, что при этом вопрос сначала переводится во "внутреннее представление"; затем, пользуясь этим "внутренним представлением" как своего рода указателем, человек находит в памяти нужную информацию, преобразует ее в форму, удобную для ответа, после чего переводит в слова . Казалось бы, подобные описания достаточно хорошо отражают процессы, которые, возможно, происходят в сознании. Однако то, что на первый взгляд выглядит вполне удовлетворительным описанием, на деле, как правило, оказывается весьма несовершенным. Разве процессы, связанные с запоминанием какого-либо факта, можно прояснить фразой:
"... пользуясь внутренним представлением как указателем, находят информацию, хранящуюся в памяти..."? Как факты вызываются из памяти? Как эта память организована? Как мозг справляется с огромными объемами информации? А что происходит, если какой-то факт сам по себе не хранится В памяти, а выводится из имеющейся в ней информации? Если программист попытается написать программу на такой примитивной теоретической основе, как в приведенном примере, то немедленно столкнется с этими и я многими другими вопросами. Поэтому и полезно писать программы: они требуют четкости изложения, а это в свою очередь побуждает нас углублять теоретические представления.
Совсем недавно основное внимание ученых в области искусственного интеллекта было направлено на то, что считалось проявлением высокого интеллекта, а именно на игру в шахматы, доказательство теорем, решение сложных логических головоломок и т. д. Много сил было потрачено на создание эффективных программ для решения такого рода "интеллектуальных" задач. Однако вскоре обнаружилось, что разработанные методы не похожи на те, которыми в действительности пользуются люди при решении подобных задач. И теперь ученые занялись исследованием таких вещей, которые любому взрослому человеку кажутся тривиальными: использование языка, обращение к "здравому смыслу", умение учиться на собственном опыте.

Сможет ли машина полностью, во всех отношениях заменить человека? Существуют ли вообще какие-нибудь пределы развития кибернетических устройств? Эти вопросы уже десятки лет не утрачивают актуальность, ибо через них проходит линия конфликта между различными философскими школами по поводу современной исторической формы основного вопроса философии : о сущности человеческого сознания и его отношению к функционированию кибернетических устройств. Именно этим проблемам и посвящен данный реферат.

Глава 1.Механистический подход к исследованию сознания человека
Основная идея современной механистической науки о жизни сводится к тому, что жизнь можно полностью понять, оставаясь в рамках физики и химии. Ее сторонники утверждают, что все свойства жизни - от метаболизма клеток до таких явлений, как мышление, чувства и проявления воли, - могут быть объяснены через описание последовательности лежащих в их основе химических процессов.
Однако несмотря на популярность такого подхода мы можем указать по меньшей мере на одно свойство жизни, которое не поддается объяснению на молекулярном уровне, - сознание. Феномен сознания является непосредственным фактом нашего опыта. Его существование неизменно предполагается во всех наших ощущениях, чувствах, в процессе мышления. Но несмотря на громадную роль, которую играет в нашей жизни сознание, в научных концепциях биологии и физики нет даже места этому понятию, не говоря уже о его объяснении.
Чтобы убедиться в этом, достаточно рассмотреть как описывается процесс осознанного восприятия. Мы будем анализировать модели этого процесса, постепенно усложняя их. Переходя ко все более сложным моделям, попытаемся понять, способен ли вообще такой подход пролить свет на природу сознания.
Представим себе человека, наблюдающего физический объект, в данном случае термометр. Процесс восприятия начинается с того, что отраженный термометром свет фокусируется на сетчатке глаза, создавая перевернутое изображение. Свет вызывает в определенных клетках химические изменения, которые возбуждают прилегающие к ним нервные клетки, таким образом генерируя электрические импульсы. Эти клетки в свою очередь возбуждают другую группу нервных клеток. Таким путем в зрительный центр головного мозга по эфферентным нервам передается систематизированная последовательность импульсов, которая представляет собой закодированный образ термометра.
В головном мозгу в результате множества электрохимических реакций формируется чрезвычайно сложный отклик, включающий в себя множество электрохимических реакций. Науке сегодня неизвестны подробности этого феномена, однако среди ученых существует единое мнение относительно природы происходящих при этом процессов. Считается, что, достигнув мозга, электрические импульсы изменяют распределение химических концентраций и электрических потенциалов во всей колоссальной сети нервных клеток мозга. Ученые полагают, что это распределение представляет в закодированной форме конкретное содержание мыслей и восприятия человека. Физико-химические трансформации этого распределения вызывают последовательность импульсов, исходящих из мозга по многочисленным эфферентным нервам, которые в свою очередь вызывают определенную последовательность сокращений мышц. Из этих сокращений и складывается внешняя сторона поведения человека, в том числе и вербальное выражение его ощущений, например: "я вижу термометр".
На данном этане нашего исследования мы можем понять, по крайней мере теоретически, каким образом формируются поведенческие реакции человека на внешние раздражители. Мы можем без труда вообразить машину, состоящую из фоторецепторов и электронной схемы, которая реагировала бы на красный свет включением магнитофонной записи - "я вижу красный свет". Можно усложнить задачу: пусть компьютер распознает создаваемое телекамерой изображение и с помощью генератора звука называет каждый объект. Таким образом, хоть нам и неизвестны подробности физических изменений, происходящих в мозгу, мы по крайней мере можем предположить, что они подобны процессам операций с символами, вроде тех, что выполняются вычислительными машинами. Следовательно, мы можем предположить, что фраза "я вижу термометр" порождается вычислительным процессом, который реализуется за счет электрохимической активности нервных клеток мозга.
Все это нисколько не объясняет осознанного восприятия человека. Наше описание образа, сформированного на сетчатке глаза, ничего не говорит об осознанном восприятии этого образа . Точно так же утверждение о том, что возбуждение клеток сетчатки вызывает определенную последовательность нервных импульсов, не содержит ни малейшей информации о том, что же собой представляет само субъективное восприятие термометра.
Многие исследователи полагают, что осознанное восприятие происходит именно в мозгу. Однако сколь угодно подробное описание работы мозга будет содержать только набор формул, описывающих электрохимические состояния нейронов. Подобные описания если и имеют какое-то отношение к формам поведения человека, к сожалению, совершенно неспособны объяснить феномен сознания, ибо просто не принимают его во внимание.
Можно возразить, что сознание субъективно и поэтому мы не имеем права использовать понятие "сознание" при научном описании объективной реальности. Наблюдая поведение человека и замеряя физические состояния его мозга, мы скорее всего не сможем обнаружить не поддающиеся измерению проявления его так называемого сознания. В таком случае само утверждение человека о его осознанном восприятии - всего лишь множество электрохимических процессов. Именно эти процессы и нужно исследовать; говорить же при этом о каком-либо реальном существовании сознания не имеет смысла.
Данный аргумент можно опровергнуть следующим образом. Невозможно отрицать тот факт, что человек "осознает" все, что воспринимаю. Он может воспринимать различные аспекты реальности, только если "осознает" их. Таким образом, путем непосредственного восприятия человек осознает, что обладает сознанием, и потому вполне естественно предположить, что им обладают и другие. Следовательно, сознание является одним из аспектов объективной реальности, и любое научное описание реальности, игнорирующее этот аспект, является неполным.
Если сознание существует, но биологическое описание процесса восприятия, рассмотренное выше, обходит его вниманием, то как же объяснить феномен сознания с позиций современной науки? Утверждение о том, будто нейронные импульсы "порождают" сознание, голословно и не может служить объяснением: оно не объясняет связи между импульсами и содержанием нашего сознания. Единственный выход - более тщательно исследовать структуру мозга и происходящие в нем процессы в надежде, что более глубокое понимание их природы поможет выявить такую связь.
Подобно тому, как функционирование всего тела можно описать через совокупность действий составляющих его клеток, функции клеток можно описать через взаимодействие структур, из которых они состоят. Однако это не поможет понять феномен сознания, поскольку такого рода описания дают лишь более сложное объяснение функционирования тела. Как и прежде, они никак не затрагивают процесс "осознанного" восприятия образов.
Попробуем продвинуться глубже. Какова природа клеточных органелл? Как было уже отмечено, среди биологов бытует убеждение в том, что любые биологические структуры являются наборами молекул, а все биологические процессы представляют собой различные виды молекулярных взаимодействий.
Биохимики выяснили, что живые клетки содержат множество разнообразных типов чрезвычайно сложных молекул. Таким образом, исчерпывающее описание молекул одной, даже простейшей клетки является чрезвычайно сложной задачей, ученые, в сущности, даже и не приступали к созданию такого описания.
Впрочем, какое бы сложное описание не было бы создано, на данном уровне оно содержало бы лишь длинный перечень формул, регистрирующих образование и разрыв химических связей. Однако подобный перечень не в состоянии дать более глубокого понимания природы сознания, чем описания более высокого уровня, рассмотренные ранее. В сущности, перечни молекулярных взаимодействий, как и описания потоков нервных импульсов, одинаково бесполезны, поскольку ни то ни другое ни на йоту не приближает к пониманию исследуемого феномена.
Может быть, мы сумеем достичь цели, проанализировав атомную структуру молекул? Многие ученые убеждены, что мы можем получить полное представление об атомах и молекулах, исследовав взаимодействия субатомных частиц - протонов, нейтронов и электронов.
Такого рода взаимодействиями занимается наука, называемая квантовой механикой. В квантовой механике субатомные явления описываются с помощью математических уравнений. Несмотря на то, что с помощью диаграмм можно представить некоторые моменты решения подобных уравнений, как правило, эти решения в общем случае не могут быть изображены графически. Изучив принципы написания подобных уравнений, мы придем к выводу, что они являются не более чем закодированными правилами операций над символами. А эти символы представляют собой просто буквы обычного алфавита. Символы могут представляться в виде внутренних состояний ЭВМ, могут быть начертаны на бумаге, но в сущности они являются произвольными знаками. даже очень тщательно изучая загадочные абстракции физико-математических уравнений, понять природу сознания не возможно.
В фундаментальной квантовой механике описание природы раскладывается на простейшие элементарные составляющие, которые могут принимать значения 0,1,2...9,А,В,С,...Н, а правила операций над ними написаны на языке программирования компьютера. Эти правила описывают лишь определенные способы перегруппировки символов для создания новых схем. И наконец окончательный результат современной научной картины мира может быть изображен в виде последовательности символов и правил манипулирования ими, закодированных в виде строк из нулей и единиц.
Таким образом, попытки понять природу сознания, пользуясь концепциями механистической науки, терпят полный и окончательный крах. На каждом этапе исследования мы сталкивались с набором символов, кодирующих стандартные модели, которые мы ежедневно наблюдаем при помощи органов чувств. Начав исследование с обозначения человека символами сетчатка и афферентный нерв, которые представляют детали анатомического строения, доступные наблюдению, и закончив абстрактным описанием, символы которого составляют математические конструкции либо элементарные правила манипулирования произвольными значками, мы каждый раз оказывались неспособными описать природу сознания. Более того, символы каждого нижележащего уровня были еще менее связаны с миром нашего субъективного опыта, чем символы предыдущего уровня.

Глава 2. Попытки понять сознание
Как же понять природу сознания? Из своего непосредственного опыта мы знаем, что сознание существует, и тем не менее мы убедились, что методология механистической науки не учитывает этого явления и, следовательно, ничем не может нам помочь. Разумеется, можно установить более или менее тесную корреляцию между определенными измеримыми психологическими явлениями и содержанием сознания, однако даже самое тщательное исследование подобных явлений не дает какой-либо информации о самом сознании. Для анализа результатов измерений, полученных в ходе исследования другого человека, нам, в сущности, нет необходимости привлекать понятие сознания. В самом деле, поведенческая психология (бихевиоризм) целиком основывается на идее о том, что полное описание личности возможно без привлечения концепции сознания. Единственный способ усмотреть наличие сознания во внешних проявлениях поведения другого человека это понять, что когда мы ведем себя подобным образом, наши поступки всегда сопровождаются сознанием.
Итак, мы пользуемся термином "сознание" для обозначения специфического личного переживания наших ощущений, мыслей и чувств. Хотя этот личный опыт субъективен, он все же реально существует и, следовательно, является неотъемлемой частью объективной реальности. Отметим, что хотя этот факт и не признается научно-механистическим мировоззрением, многие ученые и философы время от времени обращали на него внимание.

Например, Нобелевский лауреат физик У. Вигнер объяснял, что все феномены внешнего мира известны лишь благодаря сознанию, а это значит, что бытие сознания более реально, чем внешний мир.

Томас Гексли - еще один известный ученый, признавший реальность сознания. Отметив, что философы-материалисты объясняли любые явления в категориях материи и силы, Гексли утверждал, что сознание является объективной чертой универсальной реальности. По его мнению, оно связано с телесными оболочками индивидуумов, но при этом находится за пределами материи и энергии. Гексли считал, что сознание является совершенно нематериальным явлением, которое возникает в результате определенных материальных процессов, но не воздействует на них.
В соответствии с идеями Гексли сознание реально, однако каждый может его воспринять только индивидуально, как внутреннюю реальность. Сознание отдельного индивидуума является своего рода тупиком: на него воздействуют происходящие в мозгу материальные процессы, но само оно неспособно воздействовать на материальный измерительный прибор. Более того, сознание обладает способностью к саморефлексии, а это значит, что для того, чтобы понять себя, оно должно каким-то образом на себя воздействовать. Однако модель Гексли не позволяет сознанию индивидуума непосредственно воздействовать на сознание другого человека. Если Гексли прав, то мы просто не сможем узнать о сознании больше того, что мы знаем. Никто не сможет ничего узнать о сознании конкретной личности, кроме самого этого сознания, которое неизбежно останется пассивным наблюдателем физико-химических процессов, происходящих в теле, на которые оно не будет оказывать никакого влияния.

Более широко понятие саморефлексии рассмотрено в работе Джосса Эрла "Модель разума" (Joss Earl "A Model of Consciousness").
Здесь, под разумом понимается процесс обновления нашего внутреннего представления о себе.
Имеется в виду "процесс" в смысле классической компьютерной науки, т.е. "программа во время исполнения" . Ни "железо" нашего мозга, которое сознает, ни его "программа" - статический слепок, описывающий точное состояние нейронов, не могут быть разумны. Разум имеет здесь более ограниченное значение: "самосознание" , или мысли в нашей голове. Для обозначения всего ума, демонстрирующего это явление, используется термин "чувствительность".
Другими словами, каждый несет в своей голове внутреннее представление вселенной . Это нужно для интерпретации наших ощущений , и это существенно для выживания. Фотоны, попадающие в наши глаза, индицирующие приближающийся грузовик, не несут информации, что грузовик нас задавит . Эта информация получается отслеживанием грузовика в нашей внутренней модели вселенной. Естественно, самая важная вещь во внутренней вселенной любого - он сам, поэтому подробности, которые люди хранят о себе больше, чем что-либо другое, и часто неточны.
Однако, разум является глубоко неадекватной и поверхностной внутренней моделью того, над чем мы размышляем. Человек осознает, что у него была мысль, уже после того как она у него появилась, но люди считают , что их сознание под контролем. Термин подсознание, здесь, в большой степени дизориентирует. Подсознание, согласно Дж. Эрлу, есть 99.99% того, что происходит, в то время как сознание есть слабое (но важное) эхо того, что происходит в нашем мозгу.
Этот способ посмотреть на вещи дает более простым понимание многого. Человек, первый раз севший в автомобиль, осознает многие детали, "Я проверяю зеркало", "Я вставляю ключ в зажигание", "Я верчу баранку" и т.д. Через некоторое время он перестаем беспокоится об этом и остается единственное сообщение: "Я еду" и его внимание уходит в сторону. Иногда сознание езды возвращается к деталям, и он уже тормозит, сигналит, избегает столкновения с едущей навстречу машиной. Все необходимые действия выбираются "подсознанием" , и появляется чувство "благодарности богу, что были сделаны правильные вещи, хотя сознание не работало над этой проблемой".
Ключевой момент здесь в том, что крутится кольцо вопрос-ответ. Части нашего мозга могут взаимодействовать с другими частями. Грубо говоря, часть, ответственная за поддержание символьного представления мета уровня может опрашивать часть, ответственную за управление автомобилем и получать почти все детали, если ей интересно, что та часть делает. Если ее не спрашивают, она не говорит, но при этом не исчезает ее способность управлять автомобилем. На самом деле, обратное кажется более вероятным - если центр символьного вывода (рассуждения) постоянно надоедает другому процессу, это будет мешать процессу. Конечно же, некоторое взаимодействие между процессами необходимо - процесс вождения не знает, куда нужно на самом деле ехать.
Таким образом, согласно Эрлу, разум можно рассматривать как артефакт чувствительности , вовсе не обязательно, что он причина бытия. Например, мало кто может представить полностью работу телевизора со всеми необходимыми компонентами, выполняющими требуемые задачи. Для своего функционирования телевизору требуется гораздо более богатая внутренняя структура, чем та, которую большинство людей способны удержать в своем внутреннем представлении мира. Мозг в 10n раз более сложен чем телевизоры, и забавно, что люди могут с гордостью думать, что они имеют какое-либо понимание того, как они думают.
Эрл считает, что осознанное мышление не обязательно для дедуктивного вывода. Дедуктивный вывод - полезный инструмент, но инструмент, который часто скрывает от людей их истинные возможности, и он редко бывает источником озарения. Приведена статья в "New Scientist" рассказывающая об экспериментах, которые показывали, что люди могут решать некоторые проблемы гораздо лучше, когда они не пытаются думать о них. Исследователям это показалось удивительным. Однако, в этом, возможно, и есть принципиальная разница между ,к примеру, сверх продуктивными и средними программистами. Они позволяют своему уму работать над проблемой и не калечат себя постоянно пытаясь поместить свои мысли в сознание. Хорошие программисты могут делать вещи, несмотря на то, что они часто не способны рассказать, как они это делают. Дж.Эрл считает, что если человек постоянно пытается следовать процедуре, то он использует лишь данные, отфильтрованные лингвистической частью мозга.

Выше приведено всего несколько известных моделей толкования сознания . Не рассматривались такие направления философии как идеализм, исходящий из признания мышления некой особой сущностью , в корне отличной от материи, от всего, с чем мы имеем дело во внешнем мире, и всевозможные религиозные течения (бхакта-йога и др.) , построившие свои, причем достаточно логичные, модели возникновения человеческого разума.
Таким образом, на данном этапе не удается добиться согласия во взглядах на процесс мышления человека. И если легко можно доказать невозможность механистического подхода для объяснения процесса мышления, то, к примеру, агностические выводы Дж. Эрла вполне соответствуют здравому смыслу.

Глава 3. Кибернетический подход к исследованию сознания

Можно несколько упростить задачу, считая, что высшим судьей любых научных концепций в конечном счете является практика. Так, можно доказать правильность понимания любого явления природы , производя его, вызывая его из его же условий и заставляя служить нашим целям. Этот аргумент до сих пор отсутствовал в традиционной философии . Но, с возникновением кибернетики и появлением попыток создать искусственный интеллект, сравнимый с человеческим, появилась возможность по-новому взглянуть на природу мышления.
На основе уже достигнутого можно утверждать, что целый ряд функций мышления , ранее считавшихся исключительным достоянием живого мозга, искусственно воспроизводится кибернетическими устройствами. В этом заключается огромной важности философский результат кибернетики, констатировать который можно уже сегодня.
Важнейшее философское завоевание кибернетики - это конкретно-научное обоснование материалистической концепции мышления, практическое доказательство того, что мышление есть функция высокоорганизованной материальной системы . Но кибернетика идет дальше и ставит вопрос, о возможности "искусственного интеллекта", "машинного мышления", и т.д. Здесь обнаруживается полный спектр взглядов на возможность возникновения мыслящих машин: начиная от "крайне оптимистических" и до "крайне пессимистических".

Глава 4. Искусственный интеллект. ЗА и ПРОТИВ.

Противники идеи о возможности создания искусственного разума часто сводят свои доводы к тому, что работа ЭВМ управляется законами электродинамики, и, значит, здесь происходит сведение высшего (мышления) к низшему (физическим процессам в ЭВМ). Однако неверна исходная посылка.
Работа ЭВМ отнюдь не управляется законами электродинамики. Этими законами управляется работа отдельных элементов машины. По физическим законам ЭВМ работает только в том смысле, то она, скажем, преобразует электрическую энергию в тепло. Ведь сущность работы состоит не в этом преобразовании, а в том, что она производит определенные арифметико-логические операции. Машина имеет дело с информацией и работает по законам преобразования информации, т.е. по законам кибернетики. Поэтому, если рассматривать эти процессы с такой точки зрения то, неизбежно оказываешься на позициях механицизма. Это то же самое, что сведение работы мозга к биохимическим и биофизическим процессам . Ошибочность данного взгляда была доказана ранее.
С точки зрения кибернетики работу ЭВМ надо рассматривать как работу системы по переработки информации.

Тезису искусственного интеллекта приписывается отрицание идеального характера сознания . Рассмотрим этот довод подробнее .
Не касаясь вопроса о структуре информации, представляющей собой меру упорядоченности процесса и составляющей его внутреннее состояние, мы охарактеризуем внешнюю или относительную информацию, всегда связанную с отношением двух процессов. Эта информация заключается не в самих процессах , а существует именно в отношении этих процессов друг к другу. Взятая сама по себе эта информация столь же объективна и материальна, как и любые другие свойства и отношения объектов или процессов.
Рассмотрев множество состояний нашего мозга в процессе функционирования, можно понять, что мозг отражает внешний мир, а значит, между множеством состояний элементов мозга и множеством состояний внешних процессов имеется соответствие, т.е. мозг имеет информацию о внешних процессах. Эта информация заключена и не заключена в мозгу, т.к. сколько бы мы ни исследовали мозг кроме электрических, химических и др. характеристик нейронов мы там ничего не обнаружим. Необходимо рассмотреть связь
мозга с внешним миром. Именно в этом и заключена информация, носителем которой являются нейроны.
Информация, с которой работает мозг и есть та идеальная сторона в его работе, и таким образом идеальное не существует в виде особого предмета или субстанции. Оно существует как сторона деятельности мозга, заключающейся в установлении связей между множеством состояний внешнего мира и головного мозга.
Если мы признаем у кибернетических систем возможность достижения сложности, сравнимой со сложностью мозга, то необходимо признать у таких систем существование у них черт, которые мы называем идеальными.

Ряд авторов объявляет тезис искусственного интеллекта противоречащим тезису о социальной природе сознания и мышления. Но здесь скрывается ошибка - отсутствие различия между естественно историческим зарождением мышления и сознательным воспроизведением его человеком в универсальной ЭВМ. Во втором случае машина не становится социальным существом, но человек, поняв сущность мышления, воссоздает его в машине. Если социальная природа мышления закономерна и познаваема, то она может быть в принципе искусственно воспроизведена. Для этого кибернетическая система, имеющая достаточную мощность, для полного использования своих возможностей должна быть помещена в информационно-богатую среду, образовав вместе с создателями некий симбиоз.

Принцип невозможности кибернетического интеллекта жестко привязывает определенный род функционирования к строго определенному субстрату (мозгу). Это ставит философскую проблему соотношения функции и субстрата.
Именно из-за этого "крайний пессимист" отрицает возможность наличия интеллекта у кибернетического устройства. Он безоговорочно связывает мышление с человеческим мозгом, и не приемлет попытки определения мышления без связи со структурой мыслящей системы. По его мнению это есть сведение мышления только к информационной стороне, в то время как мышлением называют возникшую у биологических существ способность. Таким образом, мышлением можно назвать то, что осуществляется только мозгом человека, но это не является приемлемым решение проблемы.
Разумеется, мышление есть функция высокоорганизованной материи и определено структурой системы. Но с гносеологической точки зрения знание функции выводится из знания структуры, а знание структуры является выводом из все более полного изучения способов функционирования.
Конечно может оказаться, что эта структура жестко связана со строго определенным субстратом, но этот тезис должен являться результатом научного исследования, а не исходной предпосылкой.
Пока наука имела дело с непосредственно ощущаемыми объектами, она могла исходить из субстратной точки зрения , суть которой заключается в том, что объект обладает набором характеристик(- первичны), выражающим его природу, зная которые можно изучить поведение(-вторично) объекта.
Но уже в 19 веке ограниченность этой концепции была вскрыта диалектическим материализмом, показавшим, что "лишь в движении тело обнаруживает, что оно есть. Познание различных форм движения и есть познание тел". (К. Маркс и Ф. Энгельс) Отсюда, разумеется, не следует, что только движение существует и никакого субстрата нет вообще. Отсюда следует лишь неправомерность употребления отношения первичности-вторичности для характеристики связи движения (поведения) и субстрата в плане их реального существования.

Из вышесказанного можно заметить, что большинство аргументов против возможности искусственного интеллекта, основаны на имеющихся научных теориях и эмпирических данных, обычно они состоят в указании на какие-нибудь определенные действия мышления, которые неспособно выполнить никакое кибернетическое устройство. Однако многие из таких аргументов уже были опровергнуты в ходе развития кибернетики. Более того, существует теорема Мак Каллока Питса сводящая вопрос о выполнении любой функции головного мозга к вопросу о познаваемости этой функции.
Наиболее разумной представляется более оптимистичная позиция, т.к. на данный момент нет непреодолимых, принципиальных преград на пути создания искусственных устройств, обладающих интеллектом. Но на этом пути стоят огромные трудности , отнюдь не уменьшающиеся с бурным развитием кибернетики . Здесь особенно важна выработка новых концептуальных, философских теорий, т.к. ускорение технических средств обработки информации или создание нейронных сетей, копирующих биохимическое состояние мозга еще не ведет к возникновению искусственного разума, а является лишь средством воплощения идеи .

Заключение.

В наши дни, идущие под знаком ускорения научно-технического прогресса , автоматизация интеллектуальной деятельности становится насущной проблемой.
Сейчас число лиц, занятых в сфере управления и обслуживания растет быстрее, чем число лиц, непосредственно занятых в производстве. Причем происходит это так быстро, что через некоторое время количество людей, занятых в непроизводственной сфере и, в частности, в науке будет близко к общей численности населения Земли.
Стремительное увеличение потока перерабатываемой информации там, где раньше ее почти не было(торговля, банковское дело), также приведет к значительным изменениям в методах работы и потребует автоматизации, а возможно и интеллектуализации. Таким образом решение проблемы искусственного интеллекта переходит из разряда сугубо научных к проблемам, требующим наиболее быстрого решения, обусловленного экономической необходимостью . Даже частичное решение данной задачи, сегодня приносит немалую пользу в таких областях как медицина , биржевое дело, распознавание текста и его перевод на различные языки и многих других.
Кроме того, остается малоисследованной деятельность мозга. Это происходит не в силу технической невозможности проследить тот или иной тип взаимодействия частей мозга , соотнесения этих частей с теми или иными областями жизнедеятельности или мышления , а в силу того , что обнаружение таких специализаций частей мозга, связей любых его структур не дает представления об общей концепции его деятельности . Очевидно, что полное представление о работе мозга возможно получить лишь после полного моделирования его деятельности на компьютере , т.е. создания реального искусственного разума. А выяснение процесса мышления поможет людям его оптимизировать. Возможно, что самое важное значение искусственного интеллекта будет заключаться даже не в написании новых программ , а в новом подходе к пониманию процесса мышления . Если мы узнаем что-то новое о том, как человек читает и понимает прочитанное или сказанное, как происходит творческий процесс, то это поможет людям в их деятельности.
Искусственный интеллект как область науки, философии - это лишь малая часть грандиозной попытки понять мышление . Это , возможно, основная цель данной области и здесь уже достигнуты немалые успехи . Главный интерес для нас составляет именно интеллект , а не его искусственное происхождение. Если мы достигнем успеха в этом направлении , то проложим путь для создания механических помощников человеку в его повседневных делах и заботах. Но самое главное, чего мы тогда сможем добиться - это более глубокого понимания самих себя, что, безусловно, гораздо ценнее, чем любая программа.

Список использованных источников:

1. Ричард Л. Томпсон "Механистическая и немеханистическая наука." / Пер. с англ. Р. Волошин - М.: Изд-во "Философская Книга", 1998 .
2. Абдеев Р.Ф. "Философия информационной цивилизации" М.:, ВЛАДОС,1994 г.
3. "Реальность и прогнозы искусственного интеллекта" : Сб. статей- М.: Мир 1987 г.
4. Клаус Г. "Кибернетика и философия" -М.: Иностранная литература, 1967 г.
5. Баженов Л.Б. , Гутчин И.Б. "Интеллект и машина " - М.: Знание , 1973г.
6. Пушкин В.Г. , Урсул А.Д. "Информатика, кибернетика, интеллект":философские очерки, - Кишинев, Штиница 1989 г.
7. Журнал "Вопросы философии" №7/1995, Ю.А. Шрейдер "Искусственный интеллект, рефлексивные структуры и антропный принцип" , - М. : Наука, 1995 г.
8. Поспелов Д.А. "Моделирование рассуждений. Опыт анализа мыслительных актов", -М. : Радио и связь 1989 г.
9. Alan G. Carter "Consciousness" , электронный проект Programmer Stone , русский сайт : http://www.euro.ru/~programmerstone , May 1999
10. Joss Earl "A Model of Consciousness" , электронный проект Programmer Stone , русский сайт : http://www.euro.ru/~programmerstone , February 2000.
11. Сергей Дацюк "Печатная машинка и обезьяна" , электронный проект "Культурные провокации" ,1999 г.
12. Дмитрий Кирсанов "Может ли машина мыслить" , электронный журнал "Понятный компьютер" 1999г.

Семичастнов М.А. "Мышление и искусственный интеллект" (реферат)
________________________________________________________________________________________________________

2

download ( 0 times )