ЧЕПЕЛЕВ Станислав Аркадьевич - кандидат технических наук, доцент Воронежской государственной лесотехнической академии.

СЫСОЕВ Валерий Васильевич - доктор технических наук, профессор, зав. кафедрой ММИТС ВГТА, заслуженный деятель науки РФ.

ФИЛОНОВ Николай Гаврилович - директор ГУ "Воронежский центр научно-технической информации".

КОРОВИН Константин Валерьевич - кандидат технических наук, старший преподаватель Воронежского государственного технического университета.

ПРОБЛЕМЫ ИНФОРМАЦИОННЫХ ТЕХНОЛОГИЙ СИНТЕЗА УПРАВЛЯЮЩИХ РЕШЕНИЙ В ЭКСТРЕМАЛЬНЫХ СИТУАЦИЯХ

Технический прогресс неизбежно связан с развитием "рискованных" технологий, обладающих большим энергетическим потенциалом. Алгоритмы управления обязаны обеспечивать работоспособность таких систем при возникновении экстремальных ситуаций различного рода, для чего необходимо иметь соответствующие методы синтеза управляющих решений.

В связи с проникновением в промышленность интенсивных технологий, вызванных конверсией, задачи синтеза оптимальных управляющих решений для иерархических систем должны рассматриваться с позиции приближения параметров состояния к критическим ограничениям, что неизбежно вызовет отношение конфликта между подсистемами. Подобные экстремальные ситуации сложно прогнозировать на стадии проектирования. Необходимость оценки результатов принятых управляющих решений по критериям, меняющимся на различных этапах жизненного цикла, требует генерации гипотез, ликвидирующих неопределенность многокритериальных задач. Кроме того, возможны ситуации с нечеткой целью, возникающие в режиме реального времени. Системы управления в таких условиях должны работать в тесной взаимосвязи с лицом, принимающим решение (ЛПР), для чего необходимо иметь в распоряжении эффективную подсистему поддержки принятых решений с интеллектуальным интерфейсом.

Появление в теории управления предпосылок к работе с конфликтом дает возможность синтеза оценок степени риска (или выгоды) функционирования алгоритмов управления при вхождении в зону экстремальных условий. При этом недостаточно иметь модели химико-технологических систем, описывающие процессы, протекающие в рабочем диапазоне технологических параметров. Требуется математическое описание явлений, возникающих за пределами ограничений. Экспериментально на реальном объекте невозможно получить данные, необходимые для разработки соответствующего описания, так как это приведет к необратимым разрушениям технологического оборудования. Единственным способом является проведение испытаний на лабораторных установках, где планируемые потери не столь велики. Совместное рассмотрение данных, полученных в лабораторных и промышленных условиях, приводит к альтернативному моделированию, когда общая задача управления рассматривается с использованием разных подходов в моделировании в зависимости от сложившейся ситуации на объекте.

Для математического обеспечения процедуры выбора управляющих решений возникает необходимость в разработке метода итерационного моделирования с элементами наследственности по образу формирования искусственного интеллекта, когда результаты моделирования, полученные одним методом, используются в качестве начального приближения в моделировании другим методом и, наоборот, новые сведения возвращаются в исходную модель.

Утверждение, что однажды удачно спроектированная система гарантирует достижение оптимальногоконечного результата, корректно в относительно стабильных (квазистационарных) условиях среды обитания. Возросшая динамика только экономических задач стала соизмерима с динамикой функционирования технических систем управления. Производительность технологического процесса соизмерима с производительностью операций по движению акций. Это говорит о том, что теоретически за время производственного цикла рыночная цена готового продукта может неод-нократно поменяться.

Принципиально изменилась динамика ограничений на параметры состояния и управляющие воздействия. Все чаще ограничения выражаются временными функциями с разрывом первого рода.

На практике функции активной защиты систем управления постепенно переходят от специализированных средств непосредственно к системам управления технологическими объектами благодаря повышению надежности технических средств быстрого реагирования, как технических, так и программно-алгоритмических. Хотя разработчики справедливо полагают, что лучше работать вдали от критических границ, обеспечивая тем самым необходимый запас устойчивости, и нести при этом постоянные потери, чем работать в области, где наказание за неверно выданное управление или непредвиденное возмущающее воздействие - это катастрофа. К сожалению, такое психологическое воздействие определяет застой в развитии и внедрении подобных систем.

Многообразие ситуаций, возникающих на объектах управления, в совокупности с меняющейся целью решаемых задач требует привлечения методов ситуационного управления, предложенных Д.А. Поспеловым [1]. В основе этих методов лежит моделирование управляющих действий лица, принимающего решение (ЛПР), обладающего неформальными сведениями о цели управления и опытом ведения процесса.

Методы решения классических задач управления, успешно реализуемые в штатных ситуациях, не в состоянии обеспечить решение всех проблем управления, возникающих в экстремальных ситуациях динамической среды обитания технологического объекта [2]. Это приводит к необходимости совместного использования различных методов на соответствующих этапах решения задач управления.

Суть комбинированного метода принятия управляющих решений сводится к выделению на множестве допустимых альтернатив Х0 ядра отношений R с использованием ситуационных методов, а затем применением на этом ядре классических методов оптимизации. Формальная постановка такой задачи:

max {Q(x) | х О ( CR(X0)},

где Q(x) - целевая функция, CR(x0)) - ядро отношения R.

При рассмотрении отношения R как описания отношений ЛПР, выражаемых некоторой функцией полезности QR, возникает необходимость в лексикографическом упорядочивании критериев Q и QR.

На рис.1 показана блок-схема принятия управляющих решений на примере ключевых объектов, поддерживающих технологию синтетических каучуков. Система задается семейством моделей трех уровней абстрагирования - тремя стратами.

На технологической страте выделяются ключевые технологические процессы. Типизация каждой группы базируется на общности физико-химических законов, используемых при моделировании технологического процесса в штатных и экстремальных ситуациях.

На страте ситуационного управления проводится классификация ситуаций, формируются признаки и процедуры анализа ситуаций на принадлежность конкретному классу. Определяются принципы построения функций полезности и экспертной системы, необходимые для разрешения конфликта лицом, принимающим решение. Создаются фреймы-прототипы для формирования базы знаний, обеспечивающей работоспособность основных блоков ситуационного управления.

На страте классического управления определяются векторные критерии для решения оптимизационных задач; разрабатываются сети Петри и Check-подсистема для интерпретации чрезвычайных и определения аварийных ситуаций; моделируются процедуры синтеза управляющих решений, адекватных сложившейся на объекте ситуации, и выбираются инструментальные средства быстрого реагирования для поддержки принятых решений.

Анализ теоретических исследований в области разработки комбинированных методов свидетельствует об отсутствии четких научно-методологических основ, обеспечивающих их эффективное применение при управлении технологическими объектами в экстремальных ситуациях.

Основой системной концепции является создание такой гибкой технологии управления, в которой значительная роль отводится персоналу управления, владеющему наиболее актуальной информацией о текущих условиях функционирования и связанных с этим задачах. Необходимая для этого методология управления находится в стадии формирования.

Литература:

1. Поспелов Д.А. Ситуационное управление: теория и практика. - М.: Наука, 1986. - 288 с.

2. Понтрягин Л.С. Математическая теория оптимальных процессов. - М.: Наука, 1976. - 192 с.