Neuroinformatics - Нейроинформатика

Group "Computer sciences and information technologies in quality management" | Группа "Компьютерные науки и информационные технологии в управлении качеством"
Neural networks. Neuroinformatics. Neurocomputers | Нейронные сети. Нейроинформатика. Нейрокомпьютеры
The neuroinformatics is a field of science, which investigates information processes in neural networks. The artificial neural networks represent effective and universal remedy for a construction of numerical models of a type " a black box " for many-dimensional non-linear relations on the dot data (examples). | Нейроинформатика - научная дисциплина, изучающая информационные процессы в нейронных сетях. Искусственные нейронные сети представляют собой эффективное и универсальное средство для построения численных моделей типа "черный ящик" для многомерных нелинейных зависимостей по точечным данным (примерам).
The neuroinformatics is widely applied in various spheres of a science and engineering. The complex objects and systems control, modelling of complex appearances and processes, automation of a decision making, forecasting, parallel computations, solution of optimization problems, knowledge extraction from the data (data mining) are areas of a science, where the application of neural networks is very actual. | Нейроинформатика находит широкое применение в различных сферах науки и техники. Управление сложными объектами и системами, моделирование сложных явлений и процессов, автоматизация принятия решений, прогнозирование, параллельные вычисления, решение оптимизационных проблем, извлечение знаний из данных - области науки, где применение нейронных сетей весьма актуально.
The main properties of neural networks: ability for learnig and self-learning, adaptation for external environment changes, ability to extract knowledge from the data, reliability and mass parallelism of computations. | Важнейшие свойства нейронных сетей: обучаемость, самообучаемость, способность адаптироваться к изменению внешней среды, способность извлекать знания из данных, надежность и массовый параллелизм вычислений.

Books

Книги

  1. Дубровин В.И., Субботин С.А., Богуслаев А.В., Яценко В.К. Интеллектуальные средства диагностики и прогнозирования надежности авиадвигателей: Монография.-Запорожье: ОАО "Мотор-Сич", 2003.- 279 с. Load - Загрузить
  2. Дубровiн В.I., Субботiн С.О. Методи оптимiзацiї та їх застосування в задачах навчання нейронних мереж: Навчальний посiбник.-Запорiжжя: ЗНТУ, 2003.-136 с. Load - Загрузить
  3. Внуков Ю.М., Дубровiн В.I., Дорошенко Ю.М., Субботiн С.О., Табунщик Г.В. Розробка науково-методичних основ та реалiзацiя iнформацiйних технологiй в процесi управлiння якiстю продукцiї звiт про НДР № держреєстрацiї 0101U001042.-Запорiжжя: ЗНТУ, 2002.-110 с. Load - Загрузить
  4. Нейроннi мережi та нейроiнформатика: Методичнi вказiвки до виконання лабораторних робiт з дисциплiни "Теорiя прийняття рiшень" для студентiв спецiальностi 8.080403 "Програмне забезпечення автоматизованих систем" усiх форм навчання / В.I. Дубровiн, С.О. Субботiн.-Запорiжжя: ЗНТУ, 2002.-60 с. Load - Загрузить

Papers and Reports

Статьи и отчеты

  1. Дубровин В.И., Субботин С.А.. Построение адаптивных систем классификации на основе нейронных сетей с латеральным торможением. // Радіоелектроніка. Інформатика. Управління, 1999, №2 ,C. 110-114. Load - Загрузить
  2. Дубровин В.И., Субботин С.А. Построение систем диагностики на основе карт самоорганизации Кохонена // Нейрокомпьютеры и их применение / Cборник докладов 6-ой Всероссийской конференции, Москва 16-18 февраля 2000.-М.:Издательское предприятие журнала “Радиотехника”, 2000, С. 464-467. Load - Загрузить
  3. Дубровин В.И., Субботин С.А. Нейросетевое моделирование и оценка параметров нелинейных регрессий // Нейрокомпьютеры и их применение / Cборник докладов 6-ой Всероссийской конференции, Москва 16-18 февраля 2000.-М.:Издательское предприятие журнала “Радиотехника”, 2000.- С. 118-120. Load - Загрузить
  4. Dubrovin V., Subbotin S. Choice of neuron transfer functions and research of their influence for learning quality of neural networks // Proceedings of International Conference on Modern Problem of Telecommunications, Computer Science and Engineers Training TCSET’2000, February 14-19, 2000, Lviv-Slavsko, pp. 114-115. Load - Загрузить
  5. Субботiн С.О. Нейроннi мережi керують якicтю // Пульсар, 1999, № 12, С. 8-10. Load - Загрузить
  6. Дубровин В.И., Субботин С.А. Нейросетевая модель биогазовой установки // Материалы первой краевой конференции по математическому образованию на Алтае. – Барнаул, БГПУ, 2000, C. 36-37. Load - Загрузить
  7. Дубровин В.И., Субботин С.А. Моделирование лентопротяжного механизма на основе многослойной нейронной сети // Математическое образование на Алтае / Материалы первой краевой конференции по математическому образованию на Алтае. – Барнаул, БГПУ, 2000, C.35-36. Load - Загрузить
  8. Адаменко В.А., Дубровин В.И., Субботин С.А. Диагностика лопаток авиадвигателей по спектрам затухающих колебаний после ударного возбуждения на основе нейронных сетей прямого распространения // Нові матеріали і технології в металургії та машинобудуванні, 2000, № 1, С. 91-96. Load - Загрузить
  9. Дубровин В.И., Субботин С.А. Обобщенный градиентный алгоритм обучения многослойных нейронных сетей //Електротехнiка та електроенергетика, 2000, № 1, C. 17-22. Load - Загрузить
  10. Дубровин В.И., Субботин С.А. Эвристический алгоритм классификации и его нейросетевая интерпретация //Радіоелектроніка. Інформатика. Управління, 2000, № 1, C. 72-76. Load - Загрузить
  11. Дубровин В.И., Субботин С.А. Нейросетевая диагностика лопаток энергетических установок // Датчики и преобразователи информации систем измерения, контроля и управления / Сборник материалов XII научно-технической конференции с участием зарубежных специалистов. Под ред. проф. В.Н. Азарова. М.: МГИЭМ, 2000.-С. 240-242. Load - Загрузить
  12. Дубровин В.И., Субботин С.А. Нейросетевая диагностика газотурбинных лопаток // Оптические, радиоволновые и тепловые методы и средства контроля качества материалов, промышленных изделий и окружающей среды / Тезисы докладов VIII международной научно-технической конференции.-Ульяновск: УлГТУ, 2000.-С.121-124. Load - Загрузить
  13. Дубровин В.И., Субботин С.А. Нейросетевая стеганографическая защита изображений // Оптические, радиоволновые и тепловые методы и средства контроля качества материалов, промышленных изделий и окружающей среды / Тезисы докладов VIII международной научно-технической конференции.-Ульяновск: УлГТУ, 2000.-С.124-128. Load - Загрузить
  14. Дубровин В.И., Субботин С.А. Диагностика на основе эвристических алгоритмов в условиях ограниченного объема обучающей выборки // Proceedings of International conference “Soft computing and measurement” SCM-2000, 27-30 June 2000.-Saint-Petersburg: Saint-Petersburg State Electrotechnical University (LETI), 2000.-CD-ROM. Load - Загрузить
  15. Дубровин В.И., Субботин С.А. Программный комплекс нейросетевой диагностики // Программные продукты и системы, 2000, № 3, С. 21-23. Load - Загрузить
  16. Адаменко В.А., Дубровин В.И., Жеманюк П.Д., Субботин С.А. Диагностика лопаток авиадвигателей по спектрам свободных затухающих колебаний после ударного возбуждения // Автоматика-2000. Міжнародна конференція з автоматичного управління, Львів, 11-15 вересня 2000: Праці у 7-ми томах.-Т. 5.-Львів: Державний НДI інформаційної інфраструктури, 2000.- С. 7-13. Load - Загрузить
  17. Адаменко В.А., Дубровин В.И., Субботин С.А. Нейросетевая диагностика деталей энергетических установок, работающих при циклических нагрузках // Новые технологии, методы обработки и упрочнения деталей энергетических установок: Тез. докл. Международной конференции “Новые технологии, методы обработки и упрочнения деталей энергетических установок” / Отв. ред. В.К. Яценко.-Запорожье: ЗГТУ, 2000.-С. 4-6. Load - Загрузить
  18. Дубровин В.И., Субботин С.А. Выбор информативных признаков при диагностике лопаток ГТД // Новые технологии, методы обработки и упрочнения деталей энергетических установок: Тез. докл. Международной конференции “Новые технологии, методы обработки и упрочнения деталей энергетических установок / Отв. ред. В.К. Яценко.-Запорожье: ЗГТУ, 2000.-С.25-27. Load - Загрузить
  19. Дубровин В.И., Субботин С.А. Защита изображений в распределенных системах передачи информации на основе нейросетевой стеганографии // Iнтернет, освіта, наука, друга міжнарожна конференція IОН-2000, 10-12 жовтня. Збірник матеріалів конференції.-Вінниця:Універсум-Вінниця, 2000.-С.62-64. Load - Загрузить
  20. Дубровин В.И., Субботин С.А., Согорин А.А. Радиально-базисные нейронные сети в задачах технической диагностики // Iнтернет, освіта, наука, друга міжнарожна конференція IОН-2000, 10-12 жовтня. Збірник матеріалів конференції.-Вінниця:Універсум-Вінниця, 2000.-С. 303-306. Load - Загрузить
  21. Дубровин В.И., Субботин С.А. Алгоритм многомерной классификации и его нейросетевая интерпретация // Радіоелектроніка. Інформатика. Управління, 2000, № 2, С. 49 –54. Load - Загрузить
  22. Дубровин В.И., Субботин С.А. Комбинированный метод классификации // Електротехнiка та електроенергетика, 2000, № 2, C. 55-59. Load - Загрузить
  23. Дубровин В.И., Колесник Н.В., Субботин С.А. Нейросетевое прогнозирование состояния функционально-метаболических систем у спортсменов высшей квалификации // Моделирование неравновесных систем-2000: Материалы III Всероссийского семинара / Под .ред. А.Н. Горбаня.-Красноярск: ИПЦ КГТУ, 2000.-С. 82-83. Load - Загрузить
  24. Дубровин В.И., Субботин С.А. Прогнозирование отказов деталй ГТД в процессе эксплуатации // Моделирование неравновесных систем-2000: Материалы III Всероссийского семинара / Под .ред. А.Н. Горбаня.-Красноярск: ИПЦ КГТУ, 2000.-С. 84. Load - Загрузить
  25. Дубровин В.И., Субботин С.А. Когнитивный анализ и отбор информативных признаков при решении задач неразрушающей диагностики лопаток ГТД // Нові матеріали i технології в металургії та машинобудуванні, 2000, №2, С. 91-97. Load - Загрузить
  26. Dubrovin V., Morshchavka S., Piza D., Subbotin S. Plant recognition by genetic algorithm based back-propagation // Proceedings, Remote Sensing 2000: from spectroscopy to remotely sensed spectra. Soil Science Society of America, Bouyocos Conference, Corpus Christi, Texas, October 22-25, 2000.-P. 47- 54. Load - Загрузить
  27. Дубровин В.И., Морщавка С.В., Пиза Д.М., Субботин С.А. Нейросетевая классификация растений по коэффициентам спектральной яркости // Нейроинформатика и ее приложения // Материалы VIII Всероссийского семинара 6-8 октября 2000 года, Красноярск / Под общей ред. А.Н. Горбаня; Отв. за вып. Г.М. Цыбульский.-Красноярск:ИПЦ КГТУ, 2000.- С. 61-62. Load - Загрузить
  28. Дубровин В.И., Субботин С.А. Подсистема нейросетевой диагностики // Нейроинформатика и ее приложения: Материалы VIII Всероссийского семинара 6-8 октября 2000 года, Красноярск / Под общей ред. А.Н. Горбаня; Отв. за вып. Г.М. Цыбульский.-Красноярск:ИПЦ КГТУ, 2000.- С. 63-64. Load - Загрузить
  29. Дубровин В.И., Морщавка С.В., Пиза Д. М., Субботин С.А. Нейросетевая идентификация объектов по спектрам // Труды международной конференции “Идентификация систем и задачи управления” SICPRO’ 2000.-М.: ИПУ РАН, 2000.-С. 1190-1204 (CD-ROM). Load - Загрузить
  30. Дубровин В.И., Колесник Н.В., Субботин С.А. Нейросетевая модель зависимости спортивного потенциала от данных биохимического контроля тренировочных нагрузок // Вестник новых медицинских технологий, 2000, № 3-4, С. 39. Load - Загрузить
  31. Адаменко В.А., Дубровин В.И., Жеманюк П.Д., Субботин С.А. Диагностика усталостных трещин в деталях газотурбинных авиадвигателей // Надійність машин та прогнозування їх ресурсу / Доповіді міжнародної науково-технічної конференції.-В 2-х томах. Том 1.-Iвано-Франківськ: IФДТУНГ-Факел, 2000.- С. 151 – 158. Load - Загрузить
  32. Дубровин В.И., Морщавка С.В., Субботин С.А., Пиза Д.М. Нейросетевая идентификация растений // Современные проблемы радиоэлектроники / Сборник научных трудов / Под ред. А.В. Сарафанова.-Красноярск: ИПЦ КГТУ, 2000.-С. 198. Load - Загрузить
  33. Дубровин В.И., Субботин С.А. Моделирование лентопротяжного механизма на основе многослойной нейронной сети прямого распространения // Современные проблемы радиоэлектроники / Сборник научных трудов / Под ред. А.В. Сарафанова.-Красноярск: ИПЦ КГТУ, 2000.-С. 257-258. Load - Загрузить
  34. Дубровин В.И., Субботин С.А. Нейросетевая диагностика в управлении качеством // Управление в технических системах – XXI век: сборник научных трудов III Международной научно-технической конференции.-Ковров: КГТА, 2000.-С. 136-138. Load - Загрузить
  35. Dubrovin V.I., Subbotin S.A., Morshchavka S.V., Piza D.M. The plant recognition on remote sensing results by the feed-forward neural networks // Smart Engeneering Systems Design: Neural Networks, Fuzzy Logic, Evolutionary Programming, Data Mining, and Complex Systems, ANNIE 2000: the 10-th Anniversary edition / ed. C. H. Dagli et al.-Missouri-Rolla:ASME Press, 2000, vol.10, P. 697-701. Load - Загрузить
  36. Dubrovin V., Subbotin S. Model of Magnetic Heads Audio Characteristics // The Experience of Designing and Application of CAD Systems in Microelectronics: Proceedings of the VI International Conference CADSM 2001.-Lviv: Publishing House of LPNU, 2001.-P. 232-233. Load - Загрузить
  37. Дубровін В.І., Субботiн C.О. Вибiр функцiй активацiї формального нейрона та дослiдження їх впливу на якiсть навчання нейронних мереж // Вiсник Нацiонального унiверситету “Львiвська полiтехнiка” “Комп’ютернi системи проектування. Теорiя i практика”, № 398, 2000.-С.12-17. Load - Загрузить
  38. Дубровин В.И., Субботин С.А. Защита коммерческой информации на основе нейросетевой стеганографии //Сборник научных трудов по материалам 6-й Международной конференции “Теория и техника передачи, приема и обработки информации”.-Харьков:ХТУРЭ, 2000.-С. 52-54. Load - Загрузить
  39. Дубровин В.И., Субботин С.А. Нейросетевая подсистема диагностического программного комплекса // Нейрокомпьютеры: разработка и применение, 2001, №2, С. 55-62. Load - Загрузить
  40. Адаменко В.А., Басов Ю.Ф., Дубровин В.И., Субботин С.А. Нейросетевая обработка сигналов в задачах диагностики газотурбинных авиадвигателей // Цифровая обработка сигналов и ее применение: 3-я Международная конференция и выставка.-М.:РНТОРЭС им. А.С. Попова, 2000.-С. 40-45. Load - Загрузить
  41. Дубровин В.И., Морщавка С.В., Пиза Д. М., Субботин С.А. Применение радиально-базисных нейронных сетей для обработки данных дистанционного зондирования растений // Цифровая обработка сигналов и ее применение: 3-я Международная конференция и выставка.-М.:РНТОРЭС им. А.С. Попова, 2000.-С.48-53. Load - Загрузить
  42. Дубровин В.И., Морщавка С.В., Пиза Д. М., Субботин С.А. Распознавание растений по результатам дистанционного зондирования на основе многослойных нейронных сетей // Математичнi машини i системи, 2000, № 2-3, С. 113-119. Load - Загрузить
  43. Дубровин В.И., Субботин С.А. Нейросетевая модель зависимости акустических характеристик магнитных головок от параметров сендастового сердечника // Вестник Хакасского государственного университета им. Н.Ф. Катанова. Вып. 4. Серия 1: Информатика.-Абакан: Издательство ХГУ им. Н.Ф. Катанова, 2001.-С. 25-28. Load - Загрузить
  44. Морщавка С.В., Субботин С.А., Дубровин В.И., Пиза Д.М. Нейросетевая классификация растений по результатам дистанционного зондирования // 5-й Международный молодежный форум “Радиоэлектроника и молодежь в XXI веке”. Сб. научных трудов. Ч. 2.- Харьков: ХТУРЭ, 2001.-С. 324-325. Load - Загрузить
  45. Дубровин В.И., Субботин С.А. Онлайновые методы управления качеством: гибридная диагностика на основе нейронных сетей // Радіоелектроніка. Інформатика. Управління, 2001, № 1, С. 158 –163. Load - Загрузить
  46. Дубровин В.И., Субботин С.А. Интегрированные многоклассификаторные нейросетевые системы диагностики // Електротехнiка та електроенергетика, 2001, № 1, C. 38-43. Load - Загрузить
  47. Дубровин В.И., Субботин С.А., Яценко В.К. Нейросетевая методика расчета коэффициента упрочнения деталей авиадвигателей // Техника машиностроения, 2001, № 4, С. 46-52. Load - Загрузить
  48. Дубровин В.И., Субботин С.А. Нейросетевое моделирование лентопротяжного механизма // Труды VII Всероссийской конференции “Нейрокомпьютеры и их применение” НКП-2001 с международным участием , Москва, 14-16 февраля, 2001 г.- М.: ИПУ РАН, С. 153-156. Load - Загрузить
  49. Дубровин В.И., Субботин С.А. Индивидуальное прогнозирование надежности изделий электронной техники на основе нейронных сетей // Труды VII Всероссийской конференции “Нейрокомпьютеры и их применение” НКП-2001 с международным участием , Москва, 14-16 февраля, 2001 г.- М.: ИПУ РАН, С. 228-231. Load - Загрузить
  50. Дубровин В.И., Субботин С.А. Алгоритм настройки весов трехслойного перцептрона // Труды VII Всероссийской конференции “Нейрокомпьютеры и их применение” НКП-2001 с международным участием , Москва, 14-16 февраля, 2001 г.- М.: ИПУ РАН, С. 552-555. Load - Загрузить
  51. Dubrovin V.I., Subbotin S.A., Morshchavka S.V., Piza D.M., Adamenko V.A. Object recognition by hybrid neural network classifier // Труды Международной научно-практической конференции "Знание - Диалог - Решение" -KDS-2001.-СПб.:С-ЗГЗТУ - "Лань", 2001.-С. 194-200. Load - Загрузить
  52. Дубровин В.И., Субботин С.А., Адаменко В.А., Басов Ю.Ф. Построение гибридных систем диагностики деталей энергетических установок на основе нейронных сетей // Modelling and Analysis of Safety, Risk and Quality in Computer Systems / Proceedings of the International Scientific School MA SRQ - 2001.-СПб.: ООО НПО "Омега", 2001.-С. 236-239. Load - Загрузить
  53. Дубровин В.И., Субботин С.А. Следящий алгоритм обучения нейронных сетей // Вимiрювальна та обчислювальна технiка в технологiчних процесах: Збiрник наукових праць.-Хмельницький: ТУП, 2001.-С. 88-91. Load - Загрузить
  54. Дубровин В.И., Субботин С.А. Алгоритм нейросетевого отбора признаков // Матерiали мiжнародної конференцiї з автоматичного управлiння "Автоматика-2001", 10-14 вересня 2001 р.-Одеса: ОДПУ, 2001.-Т.2, С. 88-89 . Load - Загрузить
  55. Богуслаев А.В., Дубровин В.И., Субботин С.А., Яценко В.К. Модель коэффициента упрочнения деталей ГТД // Технологические системы, 2001, № 3.-С.42-45. Load - Загрузить
  56. Дубровин В.И., Субботин С.А., Яценко В.К. Методика оценки коэффициента упрочнения деталей газотурбинных авиадвигателей // Техническая диагнос-тика и неразрушающий контроль, 2001, № 3.-С. 42-45. Load - Загрузить
  57. Дубровин В.И., Субботин С.А. Моделирование акустических характеристик магнитных головок // Труды III Всероссийской научно-технической конференции "Нейроинформатика-2001".-М.: МИФИ, 2001.-Ч.2, С.89-96. Load - Загрузить
  58. Дубровин В.И., Субботин С.А. Нейросетевая интерпретация алгоритма многомерной классификации // Труды III Всероссийской научно-технической конференции "Нейроинформатика-2001".-М.: МИФИ, 2001.-Ч.1 С.38-46. Load - Загрузить
  59. Дубровин В.И., Субботин С.А., Адаменко В.А., Басов Ю.Ф. Диагностика авиадвигателей на основе нейросетевого гибридного классификатора // Труды Международной конференции "Параллельные вычисления и задачи управления" (PACO'2001).-М.: ИПУ РАН, 2001.-Т.5, С. 53-73 (CD-ROM, ISBN 5-201-09559-3). Load - Загрузить
  60. Кривенко В.И., Евченко Л.Н., Субботин С.А. Нейросетевое моделирование показателя качества жизни для диспансерного учета пациентов // Моделирование неравновесных систем - 2001 / Материалы IV Всероссийского семинара - Красноярск: ИВМ СО РАН, 2001.-С. 79-80. Load - Загрузить
  61. Дубровин В.И., Субботин С.А., Яценко В.К. Прогнозирование запаса прочности деталей авиадвигателей // Моделирование неравновесных систем - 2001 / Материалы IV Всероссийского семинара - Красноярск: ИВМ СО РАН, 2001.-С. 44-45. Load - Загрузить
  62. Дубровин В.И., Субботин С.А. Алгоритм ускоренного обучения нейросетей // Нейроинформатика и ее приложения / Материалы IX Всероссийского семинара, 5-7 октября 2001 г. / Под ред. А.Н.Горбаня. Отв. за выпуск Г.М.Цибульский.- Красноярск:КГТУ, 2001.-С. 63-64. Load - Загрузить
  63. Богуслаев А.В., Дубровин В.И., Субботин С.А., Яценко В.К. Моделирование коэффициента ультразвукового упрочнения деталей авиадвигателей // Новi матерiали i технологiї в металургiї та машинобудуваннi, 2001, №2, С. 87-90. Load - Загрузить
  64. Кривенко В.И., Евченко Л.Н, Субботин С.А. Нейросетевое моделирование суммарного показателя качества жизни больных хроническим обструктивным бронхитом в ассоциации с клиническими особенностями течения заболевания // Вестник новых медицинских технологий, 2001, Т. VIII, № 4, С. 7-10. Load - Загрузить
  65. Дубровин В.И., Субботин С.А., Яценко В.К. Построение нейросетевой модели коэффициента упрочнения при обкатке деталей энергетических установок // Електротехнiка та електроенергетика, 2001, № 2, С. 38-42. Load - Загрузить
  66. Дубровин В.И., Субботин С.А. Алгоритм классификации с оценкой значимости признаков // Радiоелектронiка. Iнформатика. Управлiння, 2001, № 2, С. 145-150. Load - Загрузить
  67. Дубровин В.И., Субботин С.А. Диагностика состояния технических процессов и объектов на основе нейросетевого квантования обучающих векторов // Проектирование и технология электронных средств, 2001, № 4, С. 20-27. Load - Загрузить
  68. Дубровин В.И., Субботин С.А. Нейронная сеть LVQ в задачах технической диагностики // Вычислительная техника и новые информационные технологии: Межвуз. науч. сб.-Уфа:УГАТУ, 2001, вып. 4.-С. 49-57. Load - Загрузить
  69. Dubrovin V., Subbotin S. The Quick Method of Neural Network Training // Proceedings of International Conference on Modern Problems of Telecommunications, Computer Science and Engineers Training TCSET'2002.-Lviv-Slavsko: NU"Lvivska Politechnica", pp.266-267. Load - Загрузить
  70. Дубровин В.И., Субботин С.А. Нейросетевая оценка информативности и отбор признаков // Реляторные, непрерывнологические и нейронные сети и модели: Труды международной конференции "Континуальные логико-алгебраические исчисления и нейроматематика в науке, технике и экономике". - Ульяновск: УлГТУ, 2001. Том 2.- С. 91-93. Load - Загрузить
  71. Дубровин В.И., Субботин С.А. Алгоритм ускорения процесса обучения нейронных сетей // Научно-технический калейдоскоп. Серия "Приборостроение, радиотехника и информационные технологии" / Под. ред. Л.И. Волгина. - Ульяновск: Научно-производственный журнал, 2001, № 2.-С. 49-55. Load - Загрузить
  72. Dubrovin V., Subbotin S., Morshchavka S., Piza D. The plant recognition on remote sensing results by the feed-forward neural networks // Smart Engineering System Design, 2001, № 3, P. 251-256. Load - Загрузить
  73. Дубровин В.И., Колесник Н.В., Субботин С.А. Прогнозирование состояния спортивной формы на основе нейросетевой классификации данных биохимического контроля тренировочных нагрузок // Физика и радиоэлектроника в медицине и экологии: Труды 4-й межд. науч.-тех. конф.- Владимир: Изд-во Института оценки природных ресурсов, 2000 / В 2-х частях. Часть 2.-С. 35-40. Load - Загрузить
  74. Субботин С.А. Омнифонтовая система признаков для распознавания символов // Нейронные сети и модели в прикладных задачах науки и техники: Труды международной конференции КЛИН-2002.- Ульяновск: УлГТУ, 2002. Т.3.-С. 99-100. Load - Загрузить
  75. Дубровин В.И., Субботин С.А. Оценка значимости признаков с фиксацией значений // Нейронные сети и модели в прикладных задачах науки и техники: Труды международной конференции КЛИН-2002.- Ульяновск: УлГТУ, 2002. Т.3.- С.101-102. Load - Загрузить
  76. Дубровин В.И., Субботин С.А., Яценко В.К. Нейросетевые технологии в задачах моделировния коэффициента упрочнения деталей авиадвигателей // Труды VIII Всероссийской конференции "Нейрокомпьютеры и их применение" НКП-2002 с международным участием. Москва, 21-22 марта 2002 г. / Под редакцией проф. А.И. Галушкина. М.: Институт проблем управления им. В.А. Трапезникова РАН, 2002.-С.572-591.-CD-ROM (ISBN 5-201-14935-9). Load - Загрузить
  77. Дубровин В.И., Субботин С.А. Неитеративный алгоритм обучения двухслойного персептрона // Труды VIII Всероссийской конференции "Нейрокомпьютеры и их применение" НКП-2002 с международным участием. Москва, 21-22 марта 2002 г. / Под редакцией проф. А.И. Галушкина. М.: Институт проблем управления им. В.А. Трапезникова РАН, 2002.-С. 964-971.-CD-ROM (ISBN 5-201-14935-9). Load - Загрузить
  78. Дубровин В.И., Субботин С.А. Алгоритм ускоренного обучения персептронов // Сборник научных трудов 4-й Всероссийской научно-технической конференции "Нейроинформатика-2002".-М.:МИФИ, 2002.-Ч. 2.-С.106-112. Load - Загрузить
  79. Субботин С.А. Нейрокибернетика в СССР-СНГ: аналитический обзор изобретений и патентов // Сборник научных трудов 4-й Всероссийской научно-технической конференции "Нейроинформатика - 2002".-М.:МИФИ, 2002.-Ч. 1.-С.48-54. Load - Загрузить
  80. Дубровин В.И., Субботин С.А. Методы повышения эффективности процедур нейросетевой диагностики // Нейрокомпьютеры: разработка, применение, 2002, № 3, С. 3-9. Load - Загрузить
  81. Subbotin S.A., Dubrovin V.I., Yatzenko V.K. Neural network model of hardening coefficient of airengine details // Smart Engeineering System Design: Neural Networks, Fuzzy Logic, Evolutionary Programming, Data Mining, and Complex Systems / ed.: C.H. Dagli, et al.- New York: ASME press, 2001, vol. 11, P. 939-944. Load - Загрузить
  82. Дубровин В.И., Субботин С.А. Оценка значимости признаков на основе многослойных нейронных сетей в задачах диагностики и распознавания // Информатика и системы управления, 2002, № 1.- С.66-72. Load - Загрузить
  83. Дубровин В.И., Субботин С.А., Яценко В.К. Моделирование коэффициента упрочнения деталей энергетических установок на основе нейронных сетей // Новые технологии, методы обработки и упрочнения деталей энергетических установок: Тез. докл. Второй международной научно-технической конференции "Новые технологии, методы обработки и упрочнения деталей энергетических установок" / Отв. ред. В.К. Яценко.-Запорожье: ЗНТУ, 2002.-С.80-82. Load - Загрузить
  84. Дубровин В.И., Субботин С.А., Шахмаев Р.А. Интеллектуальные средства управления качеством: Автоматизированная система "Диагностика" // Новые технологии, методы обработки и упрочнения деталей энергетических установок: Тез. докл. Второй международной научно-технической конференции "Новые технологии, методы обработки и упрочнения деталей энергетических установок" / Отв. ред. В.К. Яценко.-Запорожье: ЗНТУ, 2002.-С.97-99. Load - Загрузить
  85. Дубровин В.И., Субботин С.А. Нейросетевые методы оценки значимости и отбора признаков // Радiоелектронiка. Iнформатика. Управлiння, 2002, № 1, С. 52-56. Load - Загрузить
  86. Богуслаев А.В., Дубровин В.И., Субботин С.А., Яценко В.К. Оценка эффективности алмазного выглаживания деталей ГТД, работающих в условиях повышенных температур // Новi матерiали i технологiї в металургiї та машинобудуваннi, 2002, №1, С. 56-59. Load - Загрузить
  87. Адаменко В.А., Дубровин В.И., Субботин С.А. Автоматизированная система вибродиагностики на основе нейронных сетей // Искусственный интеллект, 2002, № 2, С. 382-386. Load - Загрузить
  88. Dubrovin V., Subbotin S., Morshchavka S., Piza D. Neural network method in plant spectral recognition //From laboratory spectroscopy to remotely sensed spectra of terrestrial ecosystems / Ed. R.S. Muttiah.-Dordrecht: Kluwer Academic Publishers, 2002.-P. 147-160. Load - Загрузить
  89. Евченко Л.Н., Кривенко В.И., Субботин С.А. Анализ эффективности методов лечения на основе эвристического и нейросетевого подходов // Моделирование неравновесных систем - 2002: Материалы V Всероссийского семинара.-Красноярск: ИПЦ КГТУ, 2002.-С. 60-61. Load - Загрузить
  90. Дубровин В.И., Субботин С.А. Алгоритм синтеза и настройки весов многослойной нейронной сети // Сборник трудов научно-технической конференции "Нейроинформатика-2003", 29-31 января 2003 г., Москва.-М.: МИФИ, 2003, Ч.1, С. 68-76. Load - Загрузить
  91. Дубровин В.И., Колесник Н.В., Субботин С.А. Нейросетевая дифференциальная диагностика острых пиелонефритов // Сборник трудов научно-технической конференции "Нейроинформатика-2003", 29-31 января 2003 г., Москва.-М.: МИФИ, 2003, Ч.2, С.86-93. Load - Загрузить
  92. Дубровин В.И., Субботин С.А. Алгоритм кластер-регрессионной аппроксимации и его нейросетевая интерпретация // Информатика и системы управления, 2002, № 2, С. 63-69. Load - Загрузить
  93. Дубровин В.И., Субботин С.А. Методика синтеза и обучения многослойной нейронной сети классификации образов // Радiоелектронiка. Iнформатика. Управлiння, 2002, № 2, С. 80-87. Load - Загрузить
  94. Dubrovin V., Subbotin S. The algorithm of multilayer neural network weigths evaluation for pattern recognition // Proccedings of VII International Conference "The experience of designing and application of CAD systems in Microelectronics" CADSM-2003, Lviv-Slavske.-Lviv: National University "Lvivska Politechnica", 2003.-P. 293-294. Load - Загрузить
  95. Богуслаев А.В., Дубровин В.И., Субботин С.А., Яценко В.К. Диагностика лопаток авиадвигателей на основе многослойной логически прозрачной нейронной сети // Вестник двигателестроения, 2001, № 1, С. 85-90. Load - Загрузить
  96. Дубровин В.И., Субботин С.А. Неитеративные алгоритмы обучения персептронов диагностике и распознаванию образов // Електротехнiка та електроенергетика, 2002, № 2, С. 25-29. Load - Загрузить

Patents

Патенты

  1. Патент № 44662А Україна, Спосіб визначення коефіцієнта зміцнення деталей після алмазного вигладжування / Богуслаєв О.В., Дубровiн В.I., Субботiн С.О., Яценко В.К. Заявлено 16.10.2001 р. Опубл. 15.02.2002 р., бюл. № 2 "Промислова власнiсть". Load - Загрузить
  2. Патент № 50448 Україна, Спосіб навчання шестишарового персептрона класифікації та діагностики виробів / Богуслаєв О.В., Дубровiн В.I., Субботiн С.О., Яценко В.К. Заявлено 14.01.2002 р. Опубл. 15.10.2002 р., бюл. № 10 "Промислова власнiсть" Load - Загрузить
  3. Патент № 50361 Україна, Спосіб прискореного навчання багатошарових нейронних мереж / Богуслаєв В.О., Дубровін В.І., Субботін С.О. Заявлено 27.12.2001 р.Опубл. 15.10.2002 р., бюл. № 10 "Промислова власнiсть" Load - Загрузить
  4. Патент № 49380 Україна, Спосіб настроювання вагових коефіцієнтів двошарового персептрона для рішення задач розпізнавання образів і діагностики / Внуков Ю.М., Дубровін В.І., Жеманюк П.Д., Субботін С.О. Заявлено 23.11.2001 р. Опубл. 16.09.2002 р., бюл. № 9 "Промислова власнiсть" Load - Загрузить
  5. Патент № 49379 Україна, Спосіб побудови і навчання нейронної мережі з латеральним гальмуванням / Басов Ю.Ф., Дубровін В.І., Піза Д.М., Субботін С.О. Заявлено 23.11.2001 р. Опубл. 16.09.2002 р., бюл. № 9 "Промислова власнiсть" Load - Загрузить
  6. Патент № 47881 Україна, Спосіб настроювання вагових коефіцієнтів тришарового персептрона для рішення задач розпізнавання образів і діагностики / Дубровiн В.I., Лук'янов В.С., Субботiн С.О. Заявлено 16.10.2001р. Опубл. 15.07.2002 р., бюл. № 7 "Промислова власнiсть" Load - Загрузить

(C) (R) S.A. Subbotin, 2001-2003 Rambler's Top100 Rambler's Top100