Архив задач по программированию

Задачи на русском языке

Задачи на английском языке

Лестница к счастью Booklet Printing
Подземный ход Pi
Книги Prime Cuts
Фишки Uniform Generator
Число с различными цифрами Unix ls
Короткое замыкание Sorting Three-valued sequences
Кости брошены Up and down sequences
Различные прямые Palindromes
Удивительные числа | Moscow Time
Ребус Random Number
Троллейбусы Black Box
Периодические дроби Parallelepiped Walk
Спор Table Processor
Дроби DEL Command
Вычисление функции | Turing Calculator
Сокровища Флинта Cake
Дискеты Eight
Часы Garden Beds
Максимальное смещение Pipeline
Земельный вопрос Prime Sums
Возведение в степень Numerically Speaking
Порядок обхода Long Sequence of Digits
Слова в тексте Lock Manager
Секретные документы Expression
Частоты цифр Rock Pile
Последняя ненулевая цифра факториала Decoding Words
Запись числа прописью
Иванушкина зарплата
Удав
Римский калькулятор
Пизанский многогранник
Многоканальный телефон
Магнитофонная лента
Предусмотрительный предприниматель
Страна Захудырия
Мажорирующий студент
Разбиение
Перевод из двоичной системы счисления в десятичную
Форматирование даты
Прямоугольники
Спираль
Корень многочлена
Последовательность цифр
Алхимия
Головоломка
Сферы
Штирлиц в музее
Это дерево?
Треугольник Си
Число Мавроди
Степенные башни
Произведение цифр
Куски праздничного пирога
Лягушки-легкоатлетки
Количество нулей
Диагональ
Грузите апельсины бочками, или Братья Карамазовы
Фрактальная раздробленность
Международный шахматный турнир в Васюках
Многоугольники
Игра Ландау
k-ичные числа
Математический тост
Минимальная проекция
Улитка
Время собирать камни
Сумма цифр
Кондукторы
Сепаратор
Прогулка по метро
Алфавит

Главная страница | О соревнованиях | Правила соревн | Ссылки
Библиотека | Архив задач | Летопись соревн |

Изменено 12-Ноя-01 Авторские права (с) М.Л. Цымблер