BugTraq.Ru / Форум / programming / Так это и есть его задача.

Русский BugTraq Атака на Internet Kevin Mitnick. Art of Deception: Unprinted Chapter Курсы на CD-ROM от Domina Security
Имя Пароль
ФОРУМ
все доски
новые сообщения
site updates
sysadmin
programming
operating systems
crypto
web building
software
hardware
networking
law
hacking
phreaking
job
dnet
dnet-tech
guestbook
humor
beginners
miscellaneous
scrap
регистрация

Диагностика, ремонт и профилактика персональных компьютеров

Подписка:
BuqTraq: Обзор
RSN
БСК
Закон есть закон

Домены:
Проверить домен:
Атака из Internet

  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
реклама
Hardwarez 468x60

Так это и есть его задача. 12.06 00:23 Число просмотров: 26
Автор: GeneralAlex <Алексей Владимирович Извалов> Статус: Registered
<"чистая" ссылка>
>Ты чего-нибудь про РАМАНУДЖАНа читал? Прочитай (link внутри), там >для твоей задачки есть _формула_ ! Её можно и на калькуляторе >посчитать ;-)
Это и есть задача partitio numerorum, только в начале я об этом умолчал. Спасибо за интересную ссылку, только там есть только фрагмент формулы.
В принципе, можно попробовать посчитать по формуле, но у нас, с помощью программы одновременно получается и число разбиений для всех чисел <=1001. Попробуй всё-таки найти р(1001).
<ответить> <programming>

  • А Вам Слабо?!! - GeneralAlex 10.06 00:32 [189]
    • а вот слабо 1024 битовое число разложить на просты а вот слабо 1024 битовое число разложить на простые множители ? ))) Ответить (тело сообщения отсутствует) - tdes 13.06 17:57 [9]
    • молодец, возьми с полки пирожок - Killer{R} 13.06 16:51 [8]
      • Дима, не всё так просто - GeneralAlex 13.06 16:59 [11]
    • А Вам Слабо?!! - dzen 12.06 15:56 [62]
      • Как протестироватьрезультат. - GeneralAlex 12.06 22:28 [31]
    • Конечно слабо :-) - amirul 10.06 17:38 [79]
      • Вот в чём здесь фишка - GeneralAlex 11.06 08:12 [73]
    • Нам - слабо! - NKritsky 10.06 15:56 [54]
    • Можем найти и сами разбиения, только для 1001 это слишком Ответить (тело сообщения отсутствует) - ASJinx 10.06 15:26 [34]
      • Не слишком - GeneralAlex 12.06 00:26 [30]
    • Извалов Алексей Владимирович, вы очень круты. Ответить (тело сообщения отсутствует) - ZloyShaman 10.06 09:43 [42]
    • ты чего-нибудь про рамануджана читал? прочитай (li ты чего-нибудь про рамануджана читал? прочитай (link внутри), там для твоей задачки есть _формула_ ! её можно и на калькуляторе посчитать ;-) - HandleX 10.06 08:14 [68]
      • Так это и есть его задача. - GeneralAlex 12.06 00:23 [26]
      • Вот получше линк о Рамануджане - whiletrue 10.06 09:38 [48]
    • задача из комбинаторики, существует формула для на задача из комбинаторики, существует формула для нахождения количества таких разбиений Ответить (тело сообщения отсутствует) - tdes 10.06 01:08 [38]
      • Формула-то существует, только программой пользоват Формула-то существует, только программой пользоваться удобнее. Если хотите, можете считать по формуле. - GeneralAlex 12.06 00:30 [25]
      • это вроде "укладка в рюкзак" или я ошибаюсь? - paganoid 10.06 13:18 [36]
    • Это не похоже на просьбу о помощи - J'JF 10.06 00:57 [49]
      • Кстати, о скорости. - GeneralAlex 12.06 00:34 [26]
    • можем Ответить (тело сообщения отсутствует) - Korsh 10.06 00:36 [45]

самые популярные книги на BugTraq.Ru/Books
1. The Bat!. Энциклопедия
2. Диагностика, ремонт и профилактика персональных компьютеров; Практическое руководство
3. Искусство программирования. Том 1. Основные алгоритмы.
4. Как создаются Web сайты
5. Искусство программирования. Том 3. Сортировка и поиск.

реклама
Hardwarez 468x60

Copyright © 2001-2003 Dmitry Leonov Page build time: 0 s Design: Vadim Derkach