Олимпиада студентов

Студенты Содержание раздела

Алтайский государственный университет
Физический факультет
г.Барнаул, Россия

4-я Всероссийская дистанционная (заочная) олимпиада студентов вузов по компьютерной физике (21 – 24 февраля 2000 г.)

Оргкомитет дистанционной олимпиады по компьютерной физике приглашает студентов Вашего вуза принять участие в олимпиаде, которая состоится 21 – 24 февраля 2000 г. Обращаемся к Вам с просьбой передать информацию об олимпиаде на физический, математический и технические факультеты.

Правила проведения олимпиады

Участники олимпиады. В олимпиаде участвуют студенты 1 – 6 курсов вузов России и других стран. Задания рассчитаны на студентов вузов (факультетов), в программу которых входят общая и теоретическая физика, высшая математика, численные методы и программирование. Рабочие языки – русский и английский.

Регламент олимпиады. Участникам предлагаются задачи по физике (ориентировочно – 5 задач), при решении которых целесообразно использование ЭВМ. Для выполнения задания отводится четыре дня. Предполагается, что участники получат задания утром 21 февраля и должны отправить решения не позднее 24 февраля.

Режим работы участников в ходе выполнения заданий – свободный; разрешается использовать литературу и пакеты программ. Контроль за работой участников не требуется. Число участников от каждого вуза не ограничивается.

Предварительная регистрация участников не является обязательной и проводится в основном для проверки наличия двухсторонней связи. Задание олимпиады будет разослано участникам по электронной почте. Задание будет отправлено 21 февраля в 6 утра по московскому времени. В это же время задание будет размещено на WEB-сервере ФФ АГУ по адресу http://www-phys.dcn-asu.ru/adm/olymp/Russia/2000/tasks.html.

Ответы и решения будут высланы участникам и выставлены на сервере утром 25 февраля.

Организационные вопросы. В каждом вузе, участвующем в олимпиаде, должны быть назначены преподаватели или сотрудники, ответственные за проведение олимпиады, в обязанность которых входит следующее:

1) до 18 февраля (для участия в пробном туре – до 14 февраля) сообщить в Оргкомитет ( olymp@theory.dcn-asu.ru ) адрес электронной почты, по которому Оргкомитет должен будет направить задание; адрес для обмена текущей информацией. Рекомендуется отправить сообщение как можно раньше для проверки наличия связи;

2) утром 21 февраля распечатать и раздать участникам олимпиады задание, полученное по e-mail или прочитанное с сервера;

3) обеспечить участникам доступ к компьютерам с 21 по 24 февраля;

4) помочь участникам отправить результаты в Оргкомитет по адресу olymp-solve@theory.dcn-asu.ru ;

5) обеспечить желающим возможность участия в пробном туре.

Для предотвращения ошибок в оформлении работ (которые могут привести к частичной или полной потере информации при пересылке по электронной почте) 16 – 17 февраля будет проведен необязательный пробный тур, результаты которого не будут учитываться при подведении итогов.

Требования к содержанию работ и правила оформления. В начале письма следует указать Ф.И.О. автора работы, наименование вуза, факультет, курс, номер учебной группы. У работы должен быть только один автор. Работы разных авторов должны быть отправлены отдельными письмами.

Работа должна включать следующее.

1. Ответы на вопросы, поставленные в задании. Для участия в командном первенстве этого достаточно. Для участия в личном первенстве необходимо привести также следующие материалы:

2. Краткое описание алгоритмов, формулы, уравнения; замечания, касающиеся физической стороны явлений.

3. Самостоятельно написанные программы.

При оформлении работы допускаются следующие форматы файлов:

1. PostScript (PS), Encapsulated PostScript (EPS) (если у Вас есть проблемы с объемом почты, можно упаковать файл архиватором gzip и послать архивированный файл как MIM-attachment ) или Portable Document Format ( PDF) (посылать как MIM-attachment, можно упакованным zip/pkzip или gzip). (См. Инструкцию по получению PS и PDF файлов из документов популярного редактора MS WORD);

2. Tex-file (Latex, AMSTex и т.п.); можно включать рисунки в формате ТеХа или PostScript;

3. Обычный (ASCII) текст с использованием для записи математических выражений символов языков программирования и/или программы ТЕХ; можно вводить свои условные обозначения, пояснив их смысл.

Правила проверки и оценки работ и подведения итогов. Работы проверяются в зашифрованном виде. Жюри рассматривает все материалы, содержащиеся в работе. Основным критерием при оценке работы является правильный численный результат или правильный ответ в случае задачи качественного характера. Жюри сравнивает содержание работ и допускает к участию в личном первенстве только полностью независимые работы (остальные работы допускаются к участию в командном первенстве). Расшифровка работ производится после проставления баллов и подведения итогов личного первенства. Студенты – победители личного первенства и вузы - победители получат дипломы победителей Всероссийской олимпиады.

Приняты следующие правила проведения командного первенства. Число баллов, которое получает команда вуза за некоторую задачу, равно наибольшему числу баллов, полученных кем - либо из студентов вуза за эту задачу. В дипломах, которые получат вузы - победители, будут указаны имена минимального числа студентов, сформировавших результат вуза.

Краткая информация об олимпиадах 1997, 1998 и 1999 гг. и примеры задач

В олимпиадах приняли участие 45 вузов (20 классических университетов, 17 технических и 8 педагогических вузов).

Задача 1997-1. На плоскую границу полубесконечной среды (вещества) падает из вакуума поток элементарных частиц перпендикулярно к поверхности среды. При столкновении с атомом среды частица с вероятностью Р = 0,1 поглощается, а с вероятностью 0,9 рассеивается изотропно (т.е. равновероятно в любом направлении трехмерного пространства). Найти долю частиц, которые выйдут обратно из вещества. Относительная ошибка расчета менее 0,01.

Ответ: 0,415±0,005.

Задача 1997-3. По проволоке, имеющей форму циклоиды X(q) = q+sinq, Y(q) = 1-cosq ( q= (-3,14, +3,14); X, Y - в метрах; ось Y направлена вертикально вверх) из точки (-3,14, 2) без начальной скорости начинает скользить бусинка. Коэффициент трения f = 0,1, ускорение свободного падения g = 9,8 м/с . Найти координаты X1, Y1 бусинки после ее остановки и время движения t1. Относительная ошибка расчета менее 0,001.

Ответ: X1=0,2692м, Y1=0,009073м, t= 7,986с.

Подробная информация об олимпиадах 1997, 1998 и 1999 года размещена по адресу http://www-phys.dcn-asu.ru/adm/olymp/Russia/

Адрес Оргкомитета: olymp@theory.dcn-asu.ru

Студенты Содержание раздела

Copyright © 2001 Physics Department of NSU
E-mail: webmaster@phys.nsu.ru
Last modified: Июнь 19, 2002