New Page 14

Раздел 3

ПРИМЕРЫ СТАТИЧЕСКОЙ И АСТАТИЧЕСКОЙ САУ

Система автоматической подстройки частоты

Система автоматической подстройки частоты (АПЧ) относится к статическим САУ. Функциональная схема АПЧ изображена на рис.3.1. В частотном дискриминаторе производится сравнение заданного и фактического значения частоты [image] .

wpe1.jpg (12496 bytes)

Рис.3.1

В результате этого сравнения дискриминатор вырабатывает напряжение пропорциональное отклонению частоты [image] от заданного значения. Это напряжение сглаживается фильтром, усиливается усилителем и поступает на регулирующее устройство (реактивную лампу или управляемую емкость - варикап, варактор), которое меняет частоту колебаний [image] , генерируемых гетеродином.
Систему АПЧ следует рассматривать как следящую систему, в которой частота гетеродина следит за частотой входного сигнала.
wpe2.jpg (7067 bytes)

Рис.3.2

Для составления структурной схемы АПЧ заменим элементарные звенья системы элементарными типовыми звеньями. Дискриминатор и ФНЧ могут быть представлены в виде инерционного звена с коэффициентом усиления [image] и постоянной времени [image] . Усилитель постоянного тока и гетеродин можно также заменить инерционными звеньями с коэффициентами усиления [image] , [image] и постоянными времени [image] , [image] . В результате такой замены получаем структурную схему, изображенную на рис.3.2.
Передаточные функции отдельных звеньев
•дискриминатора и ФНЧ (инерционное звено):

;
•усилителя постоянного тока (инерционное звено):

;
•гетеродина (инерционное звено):

.
Если обозначить общий коэффициент усиления через [image] , то передаточная функция разомкнутой системы АПЧ

(3.1)
Используя уравнение (2.35), можно перейти к передаточной функции замкнутой системы АПЧ
 (3.2)
 В разомкнутом контуре регулирования АПЧ отсутствует интегрирующее звено, поэтому, как ранее было сказано, эта САУ относится к статическим.
Исследуем устойчивость статической системы АПЧ. Для этого воспользуемся критерием устойчивости Найквиста. Значение комплексного коэффициента передачи разомкнутой системы АПЧ будет определяться выражением, полученным из (3.1) при подстановке [image] :

(3.3)
 Годограф ККП (амплитудно-фазовая характеристика) может быть построен по следующим вычисленным значениям:
• АЧХ и ФЧХ для разных значений частоты;
• действительной и мнимой составляющих ККП для разных значений частоты.
Амплитудно-частотная характеристика системы АПЧ

(3.4)
Фазо-частотная характеристика

(3.5)
Для определения действительной и мнимой составляющих избавимся от иррациональности в знаменателе уравнения (3.3):

(3.6)
 (3.7)
 (3.8)
Крайние значения частоты при

Если вычислить значения [image] или [image] для промежуточных значениях частоты между нулем и бесконечностью, то по этим данным может быть построена амплитудно-фазовая характеристика.

wpe1.jpg (5678 bytes) Зададимся значениями [image], [image] , [image] , [image] . Для указанных значений [image] на рис.3.3 построена амплитудно-фазовая xарактеристика системы АПЧ. При таких значениях параметров

система находится на границе устойчивости, так как амплитудно-фазовая

Рис.3.3 характеристика пересекает точку с координатами (-1, j0).

wpe2.jpg (5556 bytes) Если уменьшить коэффициент усиления системы до [image] , то ампли-
тудно-фазовая характеристика примет форму, показанную на рис.3.4. Согласно критерию Найквиста система АПЧ стала устойчивой, так как амплитудно-фазовая характеристика не охватывает точку с координатами (-1, j0).
Исследование качества процесса регулирования включает в себя определение статической ошибки и анализ Рис.3.4

характера переходного процесса при скачкообразном возмущении. Используя уравнение для определения ошибки (2.38) и подставив в него выражение передаточной функции (3.2), получаем:
 (3.9)
 Предполагаем, что частота скачком изменилась на величину [image] , т.е. .
Тогда на основании таблицы соответствий прямого и обратного преобразований Лапласа получаем:
 (3.10)
Подставив (3.10) в (3.9), находим

(3.11)
Изображению (3.11) соответствует оригинал (таблица соответствий - прил.1)

(3.12)
Первое слагаемое характеризует установившуюся (статическую) ошибку, а второе - переходный процесс, происходящий в системе АПЧ:

(3.13)
 Из уравнения (3.13) видно, что ошибка в статической системе АПЧ пропорциональна величине внешнего возмущения [image] и обратно пропорциональна общему коэффициенту усиления (точнее, величине k+1).
Таким образом, статическая система АПЧ работает с точностью до частоты: в установившемся режиме всегда будет остаточная расстройка по частоте, равная (3.13).

В начало страницы