Биполярные транзисторы - Биполярный транзистор в схеме с общим эмиттером

  • Начало
    • Главная страница
    • Подробное оглавление
    • Предисловие
    • Перечень глав
    • Основные обозначения
    • Обозначения приборных параметров
    • Приложение
    • Литература
    • Примерные экзаменационные вопросы
    • Ссылки
    • Авторы
  • Глава 1
    • 1.1. Зонная структура полупроводников
    • 1.2. Терминология и основные понятия
    • 1.3. Статистика электронов и дырок
    • 1.4. Концентрация электронов и дырок в...
    • 1.5. Концентрация электронов и дырок в...
    • 1.6. Определение положения уровня Ферми
    • 1.7. Проводимость полупроводников
    • 1.8. Токи в полупроводниках
    • 1.9. Неравновесные носители
    • 1.10. Уравнение непрерывности
  • Глава 2
    • 2.1. Ток термоэлектронной эмиссии
    • 2.2. Термодинамическая работа выхода...
    • 2.3. Эффект поля, зонная диаграмма...
    • 2.4. Концентрация электронов и дырок в ОПЗ
    • 2.5. Дебаевская длина экранирования
    • 2.6. Контакт Me - п/п. Барьер Шоттки
    • 2.7. Зонная диаграмма барьера Шоттки...
    • 2.8. Распределение электрического поля и...
    • 2.9. ВАХ барьера Шоттки
    • 2.10. Образование и зонная диаграмма...
    • 2.11. Компоненты тока и квазиуровни Ферми...
    • 2.12. ВАХ р-n перехода
    • 2.13. Гетеропереходы
  • Глава 3
    • 3.1. ОПЗ в равновесных условиях
    • 3.2. Заряд в ОПЗ
    • 3.3. Емкость ОПЗ
    • 3.4. Влияние вырождения на характеристики...
    • 3.5. Поверхностные состояния
    • 3.6. ВФХ структур МДП
    • 3.7. Флуктуации поверхностного потенциала...
  • Глава 4
    • 4.1. Характеристики идеального диода...
    • 4.2. Варикапы
    • 4.3. Влияние генерации, рекомбинации...
    • 4.4. Стабилитроны
    • 4.5. Туннельный и обращенный диоды
    • 4.6. Переходные процессы в п/п диодах
  • Глава 5
    • 5.1. Общие сведения. История вопроса
    • 5.2. Основные физические процессы в БТ
    • 5.3. Формулы Молла - Эберса
    • 5.4. ВАХ БТ в активном режиме
    • 5.5. Дифференциальные параметры БТ в...
    • 5.6. Коэффициент инжекции
    • 5.7. Коэффициент переноса...
    • 5.8. Дифференциальное сопротивление...
    • 5.9. Дифференциальное сопротивление...
    • 5.10. Коэффициент обратной связи
    • 5.11. Объемное сопротивление базы
    • 5.12. Тепловой ток коллектора
    • 5.13. Биполярный транзистор в схеме с ОЭ
    • 5.14. Эквивалентная схема БТ
    • 5.15. Составные транзисторы. Схема...
    • 5.16. Дрейфовые транзисторы
    • 5.17. Параметры транзистора как...
    • 5.18. Частотные и импульсные свойства...
  • Глава 6
    • 6.1. Характеристики МОП ПТ в области...
    • 6.2. Характеристики МОП ПТ в области...
    • 6.3. Эффект смещения подложки
    • 6.4. Малосигнальные параметры
    • 6.5. Эквивалентная схема и быстродействие...
    • 6.6. Методы определения параметров МОП ПТ...
    • 6.7. Подпороговые характеристики...
    • 6.8. Учет диффузионного тока в канале
    • 6.9. Неравновесное уравнение Пуассона
    • 6.10. Уравнение электронейтральности...
    • 6.11. ВАХ МДП-транзистора в области...
    • 6.12. МДП-транзистор как элемент памяти
    • 6.13. МНОП-транзистор
    • 6.14. МОП ПТ с плавающим затвором
    • 6.15. Приборы с зарядовой связью
    • 6.16. Полевой транзистор с затвором в виде...
    • 6.17. Микроминиатюризация МДП-приборов
    • 6.18. Физические явления, ограничивающие...
    • 6.19. Размерные эффекты в МДП-транзисторах
  • Глава 7
    • 7.1. Общие сведения
    • 7.2. ВАХ тиристора
    • 7.3. ВАХ динистора
    • 7.4. Зонная диаграмма и токи...
    • 7.5. Зависимость коэффициента передачи...
    • 7.6. Зависимость коэффициента М от...
    • 7.7. Тринистор
    • 7.8. ВАХ тринистора
  • Глава 8
    • 8.1. Общие сведения
    • 8.2. Требования к зонной структуре...
    • 8.3. Статическая ВАХ арсенида галлия
    • 8.4. Зарядовые неустойчивости в приборах...
    • 8.5. Генерация СВЧ-колебаний в диодах Ганна
  • Глава 9
    • 9.1. Условные обозначения и классификация...
    • 9.2. Условные обозначения и классификация...
    • 9.3. Графические обозначения и стандарты
    • 9.4. Условные обозначения электрических...

5.13. Биполярный транзистор в схеме с общим эмиттером

Схема включения биполярного транзистора с общим эмиттером приведена на рисунке 5.15:

Характеристики транзистора в этом режиме будут отличаться от характеристик в режиме с общей базой. В транзисторе, включенном по схеме с общим эмиттером, имеет место усиление не только по напряжению, но и по току. Входными параметрами для схемы с общим эмиттером будут ток базы Iб, и напряжение на коллекторе Uк, а выходными характеристиками будут ток коллектора Iк и напряжение на эмиттере Uэ.

Ранее при анализе биполярного транзистора в схеме с общей базой была получена связь между током коллектора и током эмиттера в следующем виде:

В схеме с общим эмиттером (в соответствии с первым законом Кирхгофа) [image].

после перегруппирования сомножителей получаем:

(5.30)
Рис. 5.15. Схема включения транзистора с общим эмиттером

Коэффициент α/(1-α) перед сомножителем Iб показывает, как изменяется ток коллектора Iк при единичном изменении тока базы Iб. Он называется коэффициентом усиления по току биполярного транзистора в схеме с общим эмиттером. Обозначим этот коэффициент значком β.

(5.31)

Поскольку величина коэффициента передачи α близка к единице (α < 1), то из уравнения (5.31) следует, что коэффициент усиления β будет существенно больше единицы (β >> 1). При значениях коэффициента передачи α = 0,98÷0,99 коэффициент усиления будет лежать в диапазоне β = 50÷100.

С учетом (5.31), а также Iк0* = Iк0/(1-α) выражение (5.30) можно переписать в виде:

(5.32)

где Iк0* = (1+β)Iк0 - тепловой ток отдельно взятого p-n перехода, который много больше теплового тока коллектора Iк0, а величина rк определяется как rк* = rк/(1+β).

Продифференцировав уравнение (5.32) по току базы Iб, получаем β = ΔIк/ΔIб. Отсюда следует, что коэффициент усиления β показывает, во сколько раз изменяется ток коллектора Iк при изменении тока базы Iб.

Для характеристики величины β как функции параметров биполярного транзистора вспомним, что коэффициент передачи эмиттерного тока определяется как α = γ·κ, где [image]. Следовательно, [image]. Для величины β было получено значение: β = α/(1-α). Поскольку W/L << 1, а γ ≈ 1, получаем:

(5.33)

На рисунке 5.16а приведены вольт-амперные характеристики биполярного транзистора, включенного по схеме с общим эмиттером с током базы, как параметром кривых. Сравнивая эти характеристики с аналогичными характеристиками для биполярного транзистора в схеме с общей базой, можно видеть, что они качественно подобны.

Проанализируем, почему малые изменения тока базы Iб вызывают значительные изменения коллекторного тока Iк. Значение коэффициента β, существенно большее единицы, означает, что коэффициент передачи α близок к единице. В этом случае коллекторный ток близок к эмиттерному току, а ток базы (по физической природе рекомбинационный) существенно меньше и коллекторного и эмиттерного тока. При значении коэффициента α = 0,99 из 100 дырок, инжектированных через эмиттерный переход, 99 экстрагируются через коллекторный переход, и лишь одна прорекомбинирует с электронами в базе и даст вклад в базовый ток.

Рис. 5.16. Вольт-амперные характеристики биполярного транзистора КТ215В, включенного по схеме с общим эмиттером [24, 29]:
а) входные характеристики; б) выходные характеристики

Увеличение базового тока в два раза (должны прорекомбинировать две дырки) вызовет в два раза большую инжекцию через эмиттерный переход (должно инжектироваться 200 дырок) и соответственно экстракцию через коллекторный (экстрагируется 198 дырок). Таким образом, малое изменение базового тока, например, с 5 до 10 мкА, вызывает большие изменения коллекторного тока, соответственно с 500 мкА до 1000 мкА.

Copyright © 2003-2004 Авторы