ТРАНЗИСТОРНЫЙ УМЗЧ НА ПУТИ К СОВЕРШЕНСТВУ

А.ПЕТРОВ, г.Могилев.

Обычно, рассматривая работу УМЗЧ, предполагают, что его нагрузка чисто активная. Однако громкоговоритель, да еще со сглаживающими фильтрами, представляет собой сложную комплексную нагрузку. При работе на комплексную нагрузку возникающий сдвиг фазы между напряжением и током на выходе усилителя приводит к тому, что при синусоидальных входных сигналах нагрузочная прямая превращается в эллипс. Положения рабочей точки (нагрузочная кривая) для реактивной нагрузки на выходных характеристиках триода и транзистора при усилении гармонического сигнала показаны на рис.1 и 2 соответственно.

Как видно из рис.1, выходные характеристики триода практически идеальны для комплексной нагрузки, какой является АС. Благоприятный спектр гармоник (не выше пятой) и высокая линейность в значительной степени определяют "мягкость" звучания ламповых усилителей. В то же время, однотактный транзисторный усилитель совершенно непригоден для работы на громкоговоритель, т.к. линия нагрузки заходит с одной стороны в область ограничения по допустимой мощности рассеяния на коллекторе (заштрихованная область, выше гиперболы), с другой - в нелинейные области при малых Uкэ.

Поперечный размер эллипса нагрузочной кривой зависит от индуктивной составляющей нагрузки, а продольный - от активной. При усилении импульсных сигналов, например типа "меандр", линия нагрузки представляет собой параллелограмм [1], что еще больше усугубляет положение. Амплитуда скачка напряжения в момент переключения (за счет ЭДС самоиндукции) зависит от отношения постоянной времени сигнала То к постоянной времени нагрузки T=L/R. При т>То с целью исключения вероятности пробоя выходных транзисторов (например в усилителях класса D с ШИМ) параллельно выходным транзисторам устанавливают обратновключенные диоды.

На рис.3 показаны нагрузочные характеристики двухтактного выходного каскада транзисторного УМЗЧ на семействе выходных вольт-амперных характеристик при чисто активной нагрузке (прямая) и при комплексной нагрузке (эллипс) в границах области безопасной работы (ОБР) транзисторов по постоянному току.

При этом максимальная мощность рассеяния на каждый транзистор плеча выходного каскада увеличивается пропорционально сдвигу фазы <р вектора нагрузки (рис.4). Типовое значение сдвига фазы обычно лежит в пределах 25...60°, но в редких случаях достигает 80°.

Поскольку импеданс акустической системы (АС) носит индуктивный характер, вектор которой Z1=RL+ZL имеет направление, противоположное направлению вектора емкостной нагрузки (рис.4), можно подобрать RC-цепочку (компенсатор Буше) с импедансом Z2=R+Zc, компенсирующую индуктивную составляющую нагрузки. В результате импеданс АС становится чисто активным и не зависит от частоты.

Условия компенсации [1]:

где RL - эквивалент активного сопротивления громкоговорителя (4...10 Ом); С = 0,1 мкФ.

Импульсный характер реального звукового сигнала и комплексный характер импеданса громкоговорителей приводят к тому, что пиковое значение выходного тока в 5...8 раз превышает максимальное амплитудное значение Im, соответствующее работе на активную нагрузку.

Так, например, при выходной мощности 60 Вт и сопротивлении нагрузки 4 Ом пиковое значение тока на выходе может иметь зна-

чение 5,5 А при активной нагрузке и 33 А при комплексной. Отсюда видно, насколько важно правильно подобрать компенсирующую RC-цепочку и иметь достаточный запас по мощности УМЗЧ.

На рис.5 представлена диаграмма работы оконечных транзисторов в режиме АВ, где Uo1, Uo2 - их начальное смещение; lo1, lo2 - ток покоя.

При абсолютной симметрии каскада суммарная характеристика представляет собой прямую линию, в противном случае имеет место изгиб в ту или другую сторону [З].

Звучание ламповой аппаратуры часто характеризуют такими эпитетами как "бархатное", "мягкое", "теплое", естественное и т.п. Чем это вызвано? В первую очередь тем, что у ламп уровень искажений при увеличении сигнала возрастает медленно, достигая величин нескольких процентов. Такую зависимость называют "монотонным искажением". Причем гармоники выше третьей практически отсутствуют. Не зря на смену усилителям класса Hi-Fi (High Fidelity - "высокая верность") приходят преимущественно ламповые усилители класса Hi End (High End - "высокий итог", "наивысший") с коэффициентом нелинейных искажений до 1%.

В транзисторных усилителях искажения низки только в рабочей области и резко возрастают при переходе ее границ. Характерной особенностью подавляющего большинства транзисторных усилителей является четкое ограничение выходного сигнала при перегрузке по напряжению в результате насыщения транзисторов предвыходного каскада (усилителя с ОЭ или с ОБ и его нагрузки - генератора тока, рис.6). Это ограничение не всегда симметрично, что приводит к резкому возрастанию высших гармонических составляющих (до 10% и более) и жесткому, "металлическому" звуча

нию. Как известно, "меандр" содержит около 30% нечетных гармоник. При этом полезная информация на вершинах сигнала на время перегрузки полностью заменяется продуктами искажений в чистом виде. В этом смысле вполне оправдано раздельное, двух-или трехполосное усиление сигналов. Так как уровень ВЧ-составляющих на 10...15 дБ ниже, их компрессирования и полного пропадания не будет.

Для уменьшения искажений подобного рода непосредственно на входе обычного УМЗЧ устанавливают амплитудный ограничитель (Limiter).

В многополосном УМЗЧ лимитер устанавливают не на общем входе, а только на входе усилителя НЧ. Кроме того, для усилителей с нестабилизированным источником питания необходимо учитывать возможное снижение напряжения сети.

Возможный вариант улучшения звучания одноканального усилителя с использованием ограничителя и отдельных активных регуляторов тембра показан на структурной схеме (рис.7). В этом варианте при наладке лимитера оставляют запас по перегрузочной способности усилителя для СЧ- и ВЧ-составляющих.

Амплитудная модуляция частот вблизи 50, 100 и 200 Гц на максимальной мощности УМЗЧ, питающегося от нестабилизированного источника, также вносит дополнительные искажения, придающие "басам" жесткость. Устранить этот вид искажений можно питанием УМЗЧ от стабилизированного источника напряжения с током нагрузки в импульсе не менее 20 А или увеличением глубины ООС на несколько порядков в области нижних частот с помощью интегратора [2].

Дополнительные призвуки вносит и самовозбуждение УМЗЧ во время переходных процессов и при работе на комплексную нагрузку.

(Продолжение следует)

(РЛ 5-99)